Capitolo 4. Guida ai comandi

In modo predefinito la barra dei menu non è mostrata. Tutte le azioni descritte qui sono accessibili dai pulsanti della barra degli strumenti o dagli elementi del menu del pulsante Controlla della barra.

La barra dei menu nella finestra principale di Dolphin

Il menu File

FileCrea nuovo

Crea un nuovo oggetto (ad es. una cartella o un file di testo) nella cartella attuale.

Una spiegazione di tutti gli oggetti disponibili è fornita nel capitolo Crea nuovo del manuale di Konqueror.

FileNuova finestra (Ctrl+N)

Apre una nuova finestra di Dolphin.

FileNuova scheda (Ctrl+T)

Apre una nuova scheda.

FileChiudi scheda (Ctrl+W)

Chiude la scheda attuale.

FileAnnulla chiudi scheda (Ctrl+Shift+T)

Riapre l'ultima scheda chiusa.

FileRinomina (F2)

Rinomina in linea un elemento selezionato. Apre la finestra di rinomina sequenziale se sono selezionati diversi elementi.

FileCestina (Canc)

Cestina gli elementi selezionati.

FileElimina (Shift+Canc)

Elimina definitivamente i file selezionati. I file non sono cestinati e non possono essere ripristinati.

FileMostra destinazione

Questa azione evidenzia la destinazione di un collegamento in una nuova finestra di Dolphin.

FileDuplica qui (Ctrl+D)

Crea duplicati degli elementi aggiungendo copia alla fine dei loro nomi.

FileProprietà (Alt+Invio)

Mostra la finestra delle proprietà per gli elementi selezionati.

FileEsci (Ctrl+Q)

Esce da Dolphin.

Il menu Modifica

ModificaAnnulla (Ctrl+Z)

Annulla l'ultima azione eseguita da Dolphin.

ModificaTaglia (Ctrl+X)

Taglia gli elementi selezionati.

ModificaCopia (Ctrl+C)

Copia gli elementi selezionati.

ModificaIncolla il contenuto degli appunti... (Ctrl+V) o ModificaIncolla un file o ModificaIncolla una cartella o ModificaIncolla n elementi

Incolla gli elementi copiati/tagliati nella cartella attuale. Se gli appunti non contengono file o cartelle, il contenuto (ad es. testo o dati di un'immagine) sarà incollato in un nuovo file. Il nome del file deve essere digitato in una finestra.

ModificaCerca... (Ctrl+F)

Apre la barra di ricerca. Digitare un termine di ricerca nella casella di inserimento e selezionare la ricerca di un nome di un file o del contenuto di file iniziando dalla cartella attuale o da qualunque altra posizione.

ModificaSeleziona tutto (Ctrl+A)

Seleziona tutti i file e le cartelle nella cartella attuale.

ModificaInverti selezione (Ctrl+Shift+A)

Selezionare tutti gli elementi non selezionati e deselezionare tutti quelli selezionati nella cartella attuale.

Il menu Visualizza

VisualizzaIngrandisci (Ctrl++)

Aumenta la dimensione delle icone nella vista.

VisualizzaRimpicciolisci (Ctrl+-)

Riduce la dimensione delle icone nella vista.

VisualizzaRipristina zoom (Ctrl+0)

Ripristina la dimensione delle icone nella vista al valore predefinito.

VisualizzaModalità di visualizzazione

Cambia la modalità di visualizzazione in Icone (Ctrl+1), Compatta (Ctrl+2) o Dettagli (Ctrl+3).

VisualizzaOrdina per

Consente di scegliere se gli elementi sono ordinati per Nome o in base agli altri criteri descritti in Informazioni nella vista.

Decrescente inverte l'ordinamento. Prima le cartelle ordina le cartelle prima dei file.

VisualizzaMostra informazioni aggiuntive

Visualizza le informazioni aggiuntive descritte in Informazioni nella vista.

VisualizzaMostra anteprime

Visualizza un'anteprima simbolica del contenuto del file nelle diverse modalità di visualizzazione.

VisualizzaMostra in gruppi

Visualizza il contenuto della cartella attuale raggruppato in base all'opzione selezionata in Ordina per.

VisualizzaMostra i file nascosti (Alt+.)

Mostra tutti i file e le sottocartelle nascosti all'interno della cartella attuale.È disponibile una scorciatoia alternativa Ctrl+H per questa azione.

VisualizzaDividi (F3)

Abilita e disabilita la modalità a vista divisa.

VisualizzaRicarica (F5)

Ricarica la cartella attuale.

VisualizzaFerma

Ferma il caricamento/lettura del contenuto della cartella attuale.

VisualizzaMostra pannelli

Abilita e disabilita i vari pannelli: Risorse (F9), Informazioni (F11), Cartelle (F7), Terminale (F4). Con Blocca pannelli l'intestazione del pannello con titolo e due pulsanti viene nascosta per risparmiare spazio e i pannelli non sono modificabili, con Sblocca pannelli l'intestazione è visibile e il pannello può essere spostato a destra o a sinistra o al di fuori della finestra principale.

VisualizzaBarra della posizioneIndirizzo modificabile (F6)

Cambia la barra della posizione tra due modalità; la modalità con barra di navigazione e la modalità modificabile.

VisualizzaBarra della posizioneSostituisci posizione (Ctrl+L)

Passa la barra della posizione in modalità modificabile, se necessario, e seleziona la posizione per una rapida sostituzione.

VisualizzaRegola lo stile di visualizzazione della vista...

Apre la finestra di visualizzazione della vista.

Il menu Vai

VaiSu (Alt+Su)

Passa alla cartella superiore a quella attuale.

VaiIndietro (Alt+Sinistra)

Passa alla cartella precedentemente visualizzata.

VaiAvanti (Alt+Destra)

Annulla un'azione «Indietro».

VaiHome (Alt+Home)

Passa alla cartella home dell'utente, ad es. /home/Peter/.

VaiSchede chiuse di recente

Mostra un elenco delle schede chiuse di recente che possono essere riaperte.

Il menu Strumenti

StrumentiMostra la barra del filtro (Ctrl+I)

Abilita e disabilita la barra del filtro.È possibile inoltre utilizzare la scorciatoia alternativa Shift+/ per questa azione.

StrumentiApri terminale (Shift+F4)

Apre Konsole direttamente alla cartella attuale.

StrumentiApri strumento di ricerca preferito (Ctrl+Shift+F)

Apre lo strumento di ricerca preferito nella cartella attuale.

StrumentiConfronta file

Confronta i file o le cartelle selezionate con Kompare. Questa azione è abilitata solo se sono selezionati due file o cartelle.

StrumentiSeleziona set di caratteri remoto

Consente di scegliere manualmente il set di caratteri utilizzato da una connessione remota.

I menu Impostazioni e Aiuto

Dolphin ha gli elementi comuni dei menu di KDE Impostazioni e Aiuto, per ulteriori informazioni leggere le sezioni relative Menu Impostazioni e Menu Aiuto dei Fondamentali di KDE.