La barre de menus

Notez que certains éléments de menu n'apparaissent que s'il sont applicables au fichier que vous avez ouvert dans Konqueror. Par exemple, l'élément ÉditionChercher... n'apparaîtra pas lorsque vous regardez le contenu d'un dossier.

Konqueror a des éléments de menu différents en mode gestionnaire de fichiers et en mode navigateur. Seuls les éléments de ces deux modes sont décrits dans ce chapitre.

SiKonqueror utilise un composant intégré (KDE Parts) comme Gwenview pour afficher des images, Okular pour les documents PDF et PostScript® etc. les éléments de menu de ces applications sont fusionnés dans le menu de Konqueror. Vous trouverez l'aide concernant ces éléments de menu supplémentaires dans la documentation de l'application intégrée.

Menu Fichier

FichierNouvelle fenêtre (Ctrl+N)

Ouvre une autre fenêtre de Konqueror

FichierNouvel onglet (Ctrl+T)

Ouvre un autre onglet Konqueror contenant une page blanche.

FichierOuvrir un emplacement (Alt+O)

Positionne le focus sur la zone de saisie de texte dans la barre d'emplacement.

FichierOuvir un fichier… (Ctrl+0)

Ouvre un fichier en utilisant la boîte de dialogue de sélection de fichiers de KDE.

FichiersSessions

Ouvre un sous-menu pour enregistrer la session actuelle (onglets et fenêtres ouvertes) pour les retrouver plus facilement, gérer les sessions et basculer entre les sessions précédemment enregistrées.

FichierEnvoyer le lien

Envoie un courrier électronique contenant un lien vers l'emplacement actuel.

FichierEnvoyer le fichier...

Envoie un courrier électronique contenant le fichier en tant que pièce jointe.

FichierEnregistrer l'image de fond sous... (mode navigateur).

Ne s'applique que si vous affichez une page web avec une image de fond. Ouvre la boîte de dialogue Enregistrer sous... pour vous permettre d'enregistrer l'image de fond sur votre propre ordinateur.

FichierEnregistrer sous... (mode navigateur).

Ne s'applique que si vous affichez un document ou une page web. Utilise la boîte de dialogue Enregistrer sous... pour vous permettre d'enregistrer une copie sur votre propre ordinateur.

FichierEnregistrer le cadre sous... (mode navigateur).

Identique à Enregistrer sous... mais à employer avec une page web utilisant des cadres.

FichierImprimer... (Ctrl+P)

Imprime.

FichierImprimer le cadre (mode navigateur)

Imprime le cadre sélectionné d'une page web.

FichierQuitter (Ctrl+Q)

Met fin à cette instance de Konqueror.

Menu Édition

ÉditionAnnuler : action (Ctrl+Z)

Vous permet dans certains cas d'annuler une erreur.

ÉditionCouper (Ctrl+X)

Place les éléments choisis dans le presse-papiers. Si vous collez ensuite ces éléments, ils seront ensuite déplacés de leur emplacement d'origine vers le nouveau.

ÉditionCopier (Ctrl+C)

Copie les éléments sélectionnés dans le presse-papiers.

ÉditionColler (Ctrl+V) (mode navigateur)

Colle le contenu du presse-papiers dans la barre d'emplacements

ÉditionColler le contenu du presse-papiers… (Ctrl+V) (mode gestionnaire de fichiers)

Colle les éléments actuellement copiés / coupés dans le dossier actuel. Si le presse-papiers ne contient pas de fichiers ni de dossier, le contenu du presse-papiers (comme du texte ou des images) sera copié dans un nouveau fichier.

ÉditionTout sélectionner (Ctrl+A) (mode navigateur)

Sélectionne tout le texte dans une page HTML ou dans l'aperçu d'une page de texte. Vous pouvez ensuite la Copier et la Coller dans un éditeur de texte.

ÉditionCréer un nouveau... (mode gestionnaire de fichiers)

Crée un nouvel objet (comme un dossion ou un fichier texte) dans le dossier actuel. Consultez la section Nouveau... pour plus de détails.

ÉditionRenommer (F2) (mode gestionnaire de fichiers)

Permet de renommer un fichier ou un dossier sans avoir à ouvrir la boîte de dialogue Propriétés....

ÉditionMettre à la corbeille (Suppr) (mode gestionnaire de fichiers)

Déplace le ou les élément(s) sélectionné(s) vers le dossier Corbeille.

ÉditionSupprimer (Maj+Suppr) (mode gestionnaire de fichiers)

Supprime les éléments sélectionnés.

ÉditionModifier le type du fichier... (mode gestionnaire de fichiers)

Ouvre la boîte de dialogue Modifier le type de fichier.

ÉditionPropriétés (Alt+Entrée) (mode gestionnaire de fichiers)

Affiche la boîte de dialogue des propriétés des éléments actuellement sélectionnés.

ÉditionSélectionSélectionner les éléments correspondants... (Ctrl+S) (mode gestionnaire de fichiers)

Avec les commandes Désélectionner les éléments correspondants..., Tout désélectionner et Inverser la sélection, cette entrée offre un moyen aisé et puissant de sélectionner des fichiers multiples.

Cette commande ouvre une simple boîte de dialogue permettant de saisir un nom de fichier à l'aide des caractères joker « * » et « ? ». Par exemple, la saisie de *.html sélectionnera tous les fichiers se terminant par .html, alors que ?a* sélectionnera tous ceux dont le deuxième caractère du nom contient la lettre « a ».

ÉditionSélectionDésélectionner les éléments correspondants... (mode gestionnaire de fichiers)

Désélectionne des fichiers ou des dossiers via une boîte de dialogue similaire à celle utilisée par Sélectionner....

ÉditionSélectionTout sélectionner (Ctrl+A) (mode gestionnaire de fichiers)

Sélectionne tous les éléments dans un dossier. Vous pouvez ensuite les copier ou les couper, puis les coller dans un dossier différent.

ÉditionSélectionTout désélectionner (mode gestionnaire de fichiers)

Désélectionne tous les fichiers ou dossiers sélectionnés.

ÉditionSélectionInverser la sélection (Ctrl+Maj+A) (mode gestionnaire de fichiers)

Inverse la sélection actuelle.

ÉditionChercher... (Ctrl+F) (mode navigateur)

Affiche une barre de recherche en bas de la fenêtre actuelle. Commencez à saisir du texte pour chercher une chaîne de texte dans l'aperçu d'une page de texte ou dans une page HTML.

ÉditionSuivant (F3) (mode navigateur)

Cherche la prochaine occurrence de la chaîne de texte ou la page HTML.

ÉditionPoursuivre la recherche (Maj+F3) (mode navigateur)

Cherche l'occurrence précédente de la chaîne de texte ou la page HTML.

Menu affichage

AffichageType d'affichage

En mode navigateur, ce sous-menu permet de choisir un afficheur intégré comme KHTML, Éditeur de texte intégré avancé et d'autres afficheurs intégrés.

En mode gestionnaire de fichiers, ce sous-menu permet de choisir le mode d'affichage Icône, Détails, Compact, Émulateur de terminal et d'autres modes d'affichage.

AffichageUtiliser « index.html » (mode gestionnaire de fichiers)

Si un dossier sélectionné contient un fichier index.html, ce dernier sera ouvert en tant que page web au lieu d'afficher le dossier sous forme d'une liste de fichiers.

AffichageVerrouiller ici

Une vue verrouillée ne peut pas changer de dossier. Utilisez cela avec Lier la vue pour consulter plusieurs fichiers du même dossier..

AffichageLier la vue

Lie la vue actuelle à d'autres dans une fenêtre à vues multiples. Une vue liée suit les changements de dossiers effectués dans d'autres vues liées. Ceci est particulièrement utile avec différents types de vues, comme une vue arborescente des dossiers et une vue sous forme d'icônes ou une vue détaillée, et éventuellement une fenêtre comportant un émulateur de terminal.

AffichageRecharger (F5)

Recharge.

AffichageArrêter (Échap)

Arrête le chargement (particulièrement utile lors de la navigation sur le Web).

AffichageZoom avant (Ctrl++) / AffichageZoom arrière (Ctrl+-) (mode navigateur)

Utilisez ceci pour ajuster la taille du texte de la page si vous la trouvez difficile à lire. Cela ne fonctionnera que si la page a été correctement construite.

AffichageAfficher le code source du document (Ctrl+U) (mode navigateur - affichage KHTML)

Affiche le source du document.

Disponible uniquement si vous affichez un document ou une page HTML.

AffichageAfficher le source du cadre (mode navigateur)

Affiche le source du document en tant que cadre (frame)

Ne s'applique que si vous visionnez un site web utilisant des cadres. Semblable à Afficher le source du document.

AffichageAfficher les informations du document (Ctrl+I) (mode navigateur - affichage KHTML)

Affiche les informations sur le document, comme le titre, l'URL, et les en-têtes HTTP utilisés pour retrouver le document.

Disponible uniquement si vous affichez une page HTML.

AffichageUtiliser l'encodage (mode navigateur)

Vous autorise à choisir l'encodage des caractères utilisés pour afficher des pages HTML. Par défaut est habituellement le meilleur choix.

AffichageTrier par (mode gestionnaire de fichiers)

Modifie la façon dont les éléments sont filtrés, soit par nom ou d'autres critères décrits dans Informations sur les affichages.

Ordre décroissant inverse l'ordre de tri. Les dossiers d'abord trie les dossiers avant les fichiers.

AffichageInformations supplémentaires (mode gestionnaire de fichiers)

Affiche des informations supplémentaires décrites dans la partie Informations sur l'affichage.

AffichageAperçu (mode gestionnaire de fichiers)

Affiche un aperçu symbolique du contenu des fichiers dans les différents types d'affichage.

AffichageAfficher par groupe (mode gestionnaire de fichiers)

Affiche le contenu du dossier actuel groupé selon l'option choisie dans Trier par (disponible uniquement dans la vue en icônes).

AffichageAfficher les fichiers cachés (Alt+.) (mode gestionnaire de fichiers)

Affiche tous les fichiers et sous-dossiers cachés dans le dossier actuel.

AffichageAjuster les propriétés d'affichage... (mode gestionnaire de fichiers)

Ouvre la boîte de dialogue Propriétés d'affichage.

Menu Aller

AllerDossier parent (Alt+Haut)

Remonte d'un niveau dans la hiérarchie des dossiers.

AllerPrécédent (Alt+Gauche)

Revient à l'affichage précédent.

AllerSuivant (Alt+Droite)

Vous pouvez avancer uniquement si vous avez précédemment reculé.

AllerPage personnelle (Alt+Début) (mode navigateur)

Va dans votre page personnelle définie dans la page Général de la boîte de dialogue de configuration.

AllerDossier personnel (Alt+Début) (mode gestionnaire de fichiers)

Passe dans le dossier personnel de l'utilisateur, par exemple /home/Pierre/.

AllerApplications (mode gestionnaire de fichiers)

Ouvre le dossier contenant vos applications.

AllerDossier réseau (mode gestionnaire de fichiers)

Les dossiers réseau affichent un emplacement particulier de Konqueror et Dolphin appelé dossier virtuel. Vous trouverez davantage d'informations sur la façon d'utiliser ce dossier dans le manuel de KNetAttach.

AllerConfiguration(mode gestionnaire de fichiers)

Ouvre un dossier virtuel contenant tous les modules de la configuration du système avec l'affichage Icônes, Détails ou Colonnes. Choisissez un élément pour afficher le module de configuration dans une fenêtre séparée.

AllerCorbeille (mode gestionnaire de fichiers)

Ouvre votre dossier Corbeille.

AllerDémarrage automatique (mode gestionnaire de fichiers)

Ouvre votre dossier Démarrage automatique.

AllerAfficher l'historique (Ctrl+Maj+H)

Affiche une vue arborescente de votre historique de navigation dans une fenêtre séparée. Consultez la section concernant la Barre latérale.

AllerURL fréquemment visitées

Affiche un sous-menu contenant les URL que vous avez visitées le plus souvent. Choisissez-en une pour que Konqueror l'ouvre.

AllerVisitées récemment

Affiche un sous-menu contenant les URL que vous avez visitées récemment. Choisissez-en une pour que Konqueror l'ouvre.

AllerÉléments fermés

Affiche un sous-menu contenant les URL fermées que vous avez visitées. Choisissez-en une pour que Konqueror l'ouvre. Utilisez Effacer l'historique des onglets fermés pour vider ce sous-menu.

Le menu signets

Note

Consultez la section Utiliser les signets pour obtenir une description plus complète de ces éléments de menu.

SignetsAjouter un signet (Ctrl+B)

Ajoute l'adresse actuelle à vos signets.

SignetsMettre en signet les onglets en dossiers...

Crée un dossier de signets contenant les liens vers les URL actuellement ouvertes dans les onglets de Konqueror.

SignetsNouveau dossier de signets...

Crée un nouveau dossier dans votre dossier de signets.

SignetsModifier les signets

Ouvre l'Éditeur de signets.

Menu Outils

OutilsOuvrir un terminal (F4) (mode gestionnaire de fichiers)

Ouvre une fenêtre du terminal Konsole.

OutilsChercher un fichier... (Ctrl+F) (mode gestionnaire de fichiers)

Lance l'application KFind.

OutilsSélectionner un jeu de caractères distant (mode gestionnaire de fichiers)

Permet de choisir le jeu de caractères utilisé par une connexion distante manuellement.

Si vous avez installé les modules externes de Konqueror, il existe des entrées supplémentaires dans le menu Outils. Reportez-vous au chapitre Modules externes de Konqueror pour plus de détails.

Menu Configuration

Note

Consultez également la section Enregistrer les réglages et les profils.

ConfigurationBarres d'outils affichées

Ouvre un sous-menu dans lequel vous pouvez choisir d'afficher ou de masquer les diverses barres d'outils.

ConfigurationAfficher la barre de menus (Ctrl+M)

Affiche/masque la barre de menus.

ConfigurationAfficher : Émulateur de terminal

Ouvre une petite fenêtre de terminal en mode texte au bas de la fenêtre principale.

ConfigurationAfficher : Barre latérale (F9)

Affiche ou non la barre latérale de konqueror. Voir Chapitre 7, La barre latérale.

ConfigurationMode plein écran (Ctrl+Maj+F)

Change Konqueror en mode plein écran, dans lequel la fenêtre de Konqueror prend tout l'écran, et ne contient pas les décorations de fenêtres habituelles. Pour sortir du mode plein écran, cliquez sur l'icône Sortir du mode plein écran dans la barre d'outils, ou appuyez sur Ctrl+Maj+F.

ConfigurationCharger un profil d'affichage

Charge les réglages associées avec un profil d'affichage particulier.

ConfigurationEnregistrer le profil d'affichage sous...

Enregistre la configuration en cours dans le profil d'affichage en cours.

ConfigurationConfigurer les profils d'affichage...

Permet de changer un profil d'affichage existant ou d'en créer un nouveau.

ConfigurationConfigurer les extensions...

Ouvre une boîte de dialogue contenant les extensions installées (par exemple depuis le module extragear de KDE), et vous permet de choisir celles dont vous avez besoin. Toutes les extensions sont accessibles depuis le menu Outils.

ConfigurationConfigurer la vérification de l'orthographe...

Affiche la boîte de dialogue de configuration de la vérification de l'orthographe, dans laquelle vous pouvez modifier les réglages associés à la correction orthographique dans Konqueror.

ConfigurationConfigurer les raccourcis clavier...

Permet de voir et de changer les raccourcis clavier de Konqueror, c'est-à-dire les associations entre des actions telles que Copier et les touches ou combinaisons de touches telles que Ctrl+V. Si vous le faites, veillez à ne pas dupliquer un raccourci existant.

ConfigurationConfigurer les barres d'outils...

Permet de configurer les barres d'outils principale, supplémentaire et d'emplacement. Consultez la section Modification des barres.

ConfigurationConfigurer Konqueror...

Vous permet de configurer le comportement de Konqueror en modes gestionnaire de fichiers et navigateur.

Menu Fenêtres

FenêtreScinder la vue gauche/droite (Ctrl+Maj+L)

Scinde la vue gauche/droite.

FenêtreScinder la vue haut/bas (Ctrl+Maj+T)

Scinde la vue haut/bas.

FenêtreFermer la vue active (Ctrl+Maj+W)

Supprime la vue active.

FenêtreNouvelle fenêtre (Ctrl+N)

Ouvre une autre fenêtre de Konqueror

FenêtreDupliquer la fenêtre (Ctrl+Maj+D)

Ouvre une autre fenêtre Konqueror en dupliquant la fenêtre actuelle.

FenêtreNouvelle onglet (Ctrl+T)

Ouvre une nouvelle page à onglet, vierge.

FenêtreDupliquer l'onglet courant (Ctrl+D)

Ouvre une page à onglet dupliquée.

FenêtreDétacher l'onglet courant (Ctrl+Maj+B)

Affiche la page à onglet actuelle dans une nouvelle instance de Konqueror.

FenêtreFermer l'onglet courant (Ctrl+W)

Ferme la page à onglet en cours.

FenêtreDéplacer l'onglet à gauche (Ctrl+Maj+Gauche)

Déplacer l'onglet actuel une fois à gauche dans la liste des onglets.

FenêtreDéplacer l'onglet à droite (Ctrl+Maj+Droite)

Déplacer l'onglet actuel une fois à droite dans la liste des onglets.

Menu Aide

Excepté les éléments standards du menu Aide de KDE décrits dans la section Le menu Aide des fondamentaux de KDE, vous trouverez l'élément de menu Introduction à Konqueror, qui vous permet de revisiter les pages d'introduction que vous avez vues au premier lancement de Konqueror.