Chapitre 8. Référence des commandes

Menus et raccourcis clavier

Le menu Fichier

FichierOuvrir... (Ctrl+O)

Ouvre un fichier carte.

FichierRécemment ouvert(s)

Un raccourci pour accéder aux cartes ouvertes récemment. En cliquant sur cette entrée, une liste apparaîtra le long du menu contenant plusieurs fichiers récemment ouverts. Cliquez sur un fichier particulier pour l'ouvrir dans Marble ; s'il n'a pas changé d'emplacement.

FichierTélécharger des cartes... (Ctrl+N)

Affiche la boîte de dialogue Obtenir les nouveautés permettant de télécharger des cartes supplémentaires pour Marble, dont les cartes de Venus et Mars.

FichierCréer une nouvelle carte…

Affiche l'assistant de création de thème de carte pour Marble pour créer une nouvelle carte à partir de données d'un service web de cartographie (WMS), vos propres images ou des tuiles indexées par Open Street Map.

FichierTélécharger une région...

Affiche la boîte de dialogue Télécharger une région permettant d'obtenir les données cartographiques des différents niveaux de zoom pour un usage hors-ligne. Voir Télécharger les cartes régionales pour plus de détails.

FichierExporter la carte... (Ctrl+S)

Exporte une copie d'écran de la carte affichée dans un fichier image.

FichierImprimer... (Ctrl+P)

Imprime une copie d'écran de la carte affichée par Marble.

FichierAperçu avant impression

Ouvre une fenêtre affichant un aperçu de la carte à imprimer.

FichierTravailler déconnecté

Si cette option est sélectionnée, Marble ne téléchargera plus les données des cartes à partir d'Internet. La fonction de recherche sera alors restreinte à la base de données locale. De nouveaux itinéraires ne pourront pas être réceptionnés.

FichierQuitter (Ctrl+Q)

Ferme Marble

Le menu Édition

ÉditionCopier la carte (Ctrl+C)

Copie dans le presse-papiers la carte présente à l'écran.

ÉditionCopier les coordonnées

Copie les coordonnées actuelles vers le presse-papiers.

ÉditionModifier la carte (Ctrl+E)

Permet d'ouvrir la carte actuelle avec un éditeur de cartes externe. Cette version gère les éditeurs de cartes Potlatch (dans un navigateur web), Merkaartor et JOSM.

Le menu Affichage

AffichageEmplacement actuel

(Dés)active l'affichage de l'onglet « Emplacement actuel », à gauche. Si un périphérique GPS est connecté à votre ordinateur, Marble affichera la longitude et la latitude de votre emplacement actuel.

AffichageViseurs

(Dés)active l'affichage d'un viseur au centre de la carte.

AffichageRé-afficher (F5)

La partie visible de la carte est téléchargée à nouveau avant d'être affichée de nouveau à l'écran.

AffichageBoîtes à info

Dans ce sous-menu, vous pouvez verrouiller la position des boîtes d'informations et afficher ou cacher les modules activés sur la page Modules de la configuration de Marble.

AffichageServices en ligne

Le module Articles de Wikipédia affiche des articles géo-référencés provenant de cette encyclopédie sous forme d'icônes sur la carte. Un clic sur une icône affichera une fenêtre de navigation contenant le site référencé. Les données sont fournies par un service Web passant par GeoNames.org. De même, un module Photos affiche des photos provenant du site de partage Flickr.

AffichageNuages

Affiche la couverture nuageuse en temps réel. Cette carte est mise à jour toutes les 3 heures. Elle utilise des images satellite fournies par GOES, METEOSAT et GMS, téléchargées à partir de la page Geostationary Satellite Imagery de l'Université de Dundee. Remerciements : Hari Nair, Xplanet Project

AffichageAtmosphère

Affiche la réflexion diffuse de l'atmosphère autour de la Terre.

AffichageÉtoiles

Affiche la carte stellaire telle qu'observée depuis le système solaire.

AffichageContrôle du Soleil...

Affiche le Contrôle du Soleil où vous pouvez définir l'Aspect du Soleil et centrer la carte sur la position du Soleil.

AffichageContrôle du temps...

Affiche le Contrôle de l'heure où vous pouvez définir la date, l'heure et la vitesse d'écoulement de la simulation.

AffichageÉclipses enannée

Affiche la liste des éclipses de l'année sélectionnée à l'aide de l'entrée AffichageParcourir les éclipses….

Cette entrée de menu ne s'affiche que si le module Éclipse est activé.

AffichageParcourir les éclipses…

Affiche la boîte de dialogue du Navigateur d'éclipses où vous pouvez définir l'année pour laquelle afficher les éclipses, ouvrir la boîte de dialogue de configuration du module, voir les données sur le début, la fin, le type et la magnitude de l'éclipse. Sélectionnez une éclipse de la liste puis cliquez sur Aller à l'éclipse sélectionnée pour accéder à l'emplacement de l'éclipse sur le globe.

Cette entrée de menu ne s'affiche que si le module Éclipse est activé.

Le menu Configuration

ConfigurationAfficher la barre d'outils

(Dés)active l'affichage de la barre d'outils.

ConfigurationAfficher la barre d'état

(Dés)active l'affichage de la barre d'état.

ConfigurationPanneaux

(Dés)active l'affichage des panneaux de Marble.

Astuce

Vous pouvez cacher ou afficher tous les panneaux de Marble grâce à l'entrée de menu ConfigurationPanneauxCacher tous les panneaux / Afficher tous les panneaux ou en appuyant sur la touche F9 du clavier.

ConfigurationTaille d'affichage

Permute entre différentes tailles de la zone de carte de Marble. Vous pouvez sélectionner une des tailles approprié pour enregistrer une animation dans le cadre d'une vidéographie ou autoriser le redimensionnement de la zone de carte de Marble (entrée de menu Par défaut (redimensionnable)).

ConfigurationMode plein écran (Ctrl+Maj+F)

Bascule entre la vue normale et plein écran. En mode plein écran, la barre de titre est cachée et la fenêtre de l'application est redimensionnée pour occuper tout l'écran.

ConfigurationConfigurer le Globe Virtuel Marble...

Affiche la fenêtre de configuration de Marble.

Le menu Aide

AideManuel utilisateur de Marble (F1)

Exécute le système d'aide de KDE en commençant par les pages d'aide de Marble (ce document).

AideQu'est-ce que c'est ? (Maj+F1)

Change le curseur de la souris en une combinaison flèche et point d'interrogation (?). Cliquer sur des éléments dans Marble ouvrira une fenêtre d'aide (s'il en existe une pour cet élément particulier), expliquant la fonction de l'élément en question.

AideRapport de bogue...

Ouvre une boîte de dialogue de rapport de bogue où vous pouvez signaler un bogue ou effectuer une requête de fonctionnalité sous la forme d'une liste de souhaits (« wishlist »).

AideÀ propos de Marble

Affiche des informations sur la version et sur l'auteur.

AideÀ propos de KDE

Affiche la version de KDE et d'autres informations de base.