Capítulo 9. Guía de órdenes

Menús y teclas de acceso rápido

El menú Archivo

FileOpen... (Ctrl+O)

Abre un archivo de mapa.

ArchivoAbrir reciente

Existe un acceso rápido de teclado para volver a abrir los mapas que haya usado recientemente. Si pulsa sobre este elemento se mostrará una lista al lado del menú con varios de los archivos usados recientemente. Si pulsa sobre alguno de ellos, se abrirá en Marble (si el archivo continúa todavía en la misma ubicación).

FileDownload Maps... (Ctrl+N)

Muestra el diálogo «Obtener novedades» con el que se pueden descargar mapas adicionales para Marble, además de otros mapas de Marte y Venus.

ArchivoCrear un nuevo mapa...r

Muestra el diálogo del Asistente para la creación de mapa temático de Marble, que le permite crear un nuevo mapa usando datos de servicios cartográficos de la Web, su propio archivo de imagen o teselas indexadas de Open Street Map.

ArchivoDescargar región...

Muestra el diálogo Descargar región para descargar datos del mapa en diferentes niveles de ampliación para usar sin conexión. Consulte Descargar regiones del mapa para más detalles.

FileExport Map... (Ctrl+S)

Exporta una captura de pantalla del mapa de Marble a un archivo de imagen.

FilePrint... (Ctrl+P)

Imprime una captura de pantalla del mapa de Marble.

ArchivoVista preliminar

Abre una ventana que muestra una vista preliminar del mapa a imprimir.

ArchivoTrabajar desconectado

Si esta opción está seleccionada, Marble no descargará ningún mapa de Internet, la función de búsqueda quedará restringida a la base de datos local y no se podrán obtener nuevas rutas.

FileQuit (Ctrl+Q)

Quits Marble

El menú Editar

EditCopy Map (Ctrl+C)

Copia una captura de pantalla del mapa de Marble en el portapapeles global.

EditarCopiar coordenadas

Copia las coordenadas actuales en el portapapeles global.

EditEdit Map (Ctrl+E)

Le permite abrir el mapa actual en el editor de mapas externos. La versión actual permite usar los editores de mapas Potlatch (en un navegador web), Merkaator y JOSM.

EditRecord Movie (Ctrl+Mayúsculas+R)

Records a movie with Marble.

EditStop Recording (Ctrl+Mayúsculas+S)

Detiene la grabación actual de una película.

El menú Vista

VistaPosición actual

Muestra u oculta el tabulador del panel izquierdo con la posición actual. Si tiene conectado a su equipo un dispositivo GPS, Marble mostrará aquí la longitud y la latitud de su posición actual.

VistaPunto de mira

Muestra u oculta un simple punto de mira en el centro del mapa.

ViewRedisplay (F5)

La parte actualmente visible del mapa se vuelve a descargar y se refresca en la pantalla.

VistaCuadros de información

En este submenú podrá bloquear la posición de los cuadros de información, así como mostrar u ocultar los complementos que haya activado en la página Complementos del diálogo de configuración de Marble.

VistaServicios en línea

The Wikipedia plugin displays georeferenced Wikipedia articles as an icon on the map. A click onto the icon launches a browser window that displays the referenced site. The data is provided through a webservice via GeoNames.org. Likewise a Photos plugin currently provides photos via the FlickR photo sharing site

VistaNubes

Show real-time cloud cover. A real-time cloud map that gets updated every 3 hours. It uses GOES, METEOSAT, and GMS satellite imagery downloaded from the Geostationary Satellite Imagery page at Dundee University. Credits: Hari Nair, Xplanet Project

VistaAtmósfera

Muestra la reflexión difusa de la atmósfera alrededor de la Tierra.

VistaEstrellas

Muestra el mapa de estrellas como se vería desde el Sistema Solar.

VistaControl del Sol...

Muestra el Control del Sol, donde podrá fijar el Sombreado solar y centrar el mapa en la posición del Sol.

VistaControl del tiempo...

Muestra el diálogo de Control del tiempo, donde podrá fijar la fecha, la hora y la velocidad de la simulación.

VistaEclipses en año

Displays the list of the eclipses for the year chosen using ViewBrowse Eclipses... menu item.

This menu item will be shown only when Eclipses plugin is enabled

VistaExplorar eclipses...

Displays the Eclipse Browser dialog where you can set the year to show eclipses for, open plugin settings dialog, view data on eclipse start, end, type and magnitude. Choose some eclipse item from the list and click on Go To Selected Eclipse to view the location of the eclipse on the globe.

This menu item will be shown only when Eclipses plugin is enabled

El menú Preferencias

PreferenciasMostrar la barra de herramientas

Muestra u oculta la barra de herramientas.

PreferenciasMostrar barra de estado

Muestra u oculta la barra de estado.

PreferenciasPaneles

Muestra u oculta los paneles de Marble.

Sugerencia

You can make Marble hide all panels or show them by selecting the SettingsPanelsHide All Panels/Show All Panels menu item or pressing F9 key on your keyboard.

PreferenciasTamaño de la vista

Switches between various sizes of Marble map area. You can choose one of the sizes that are suitable for capturing frames for screencast or keep Marble map area resizable (Default (resizable) menu item).

SettingsFull Screen Mode (Ctrl+Mayúsculas+F)

Permite cambiar entre modo de visualización normal y modo de pantalla completa. En el modo de pantalla completa, la barra de título permanece oculta y la ventana actual de la aplicación pasa a ocupar la pantalla completa.

SettingsConfigure Marble Desktop Globe...

Muestra el diálogo Configurar Globo de escritorio.

El menú Ayuda

Marble posee el elemento de menú común de KDE Ayuda. Para más información, consulte la sección sobre el menú Ayuda de los principios fundamentales de KDE.