Menús comunes

T.C. Hollingsworth

Traductor: Rocío Gallego
Traductor: Eloy Cuadra

Muchas aplicaciones KDE contienen estos menús. No obstante, la mayoría de las aplicaciones tendrán más entradas de menú que las que se muestran aquí, mientras que otras carecerán de algunas de estas entradas.

Una barra de menú

La barra de menú de Gwenview.

Algunas aplicaciones, como Dolphin, no muestran una barra de menú por omisión. No obstante, puede mostrarla pulsando Ctrl+M. También puede usar este procedimiento para ocultar la barra de menú de aplicaciones que permitan hacerlo.

El menú Archivo

El menú Archivo le permite realizar operaciones sobre el archivo actualmente abierto y acceder a las tareas comunes de las aplicaciones.

Algunas opciones de menú comunes son:

ArchivoNuevo (Ctrl+N)

Crea un nuevo archivo.

ArchivoNueva ventana

Abre una nueva ventana.

ArchivoAbrir... (Ctrl+O)

Abre un archivo ya existente.

ArchivoGuardar (Ctrl+S)

Guarda el archivo. Si ya existiera el archivo, se sobrescribirá.

ArchivoGuardar como...

Guarda el archivo con un nuevo nombre.

ArchivoGuardar todo

Guarda todos los archivos abiertos.

ArchivoVolver a cargar (F5)

Vuelve a cargar el archivo actual.

ArchivoVolver a cargar todo

Vuelve a cargar todos los archivos abiertos.

ArchivoImprimir... (Ctrl+P)

Imprime el archivo. Use Imprimir en archivo (PDF) para generar un archivo PDF o seleccione un intervalo de páginas para imprimir solo dichas páginas en el archivo PDF.

ArchivoCerrar (Ctrl+W)

Cierra el archivo actual.

ArchivoCerrar todo

Cierra todos los archivos abiertos.

ArchivoSalir (Ctrl+Q)

Sale del programa.

El menú Editar

El menú Editar le permite modificar el archivo abierto en la actualidad.

EditarDeshacer (Ctrl+Z)

Deshace la última acción que haya realizado sobre el archivo.

EditarRehacer (Ctrl+Mayúsculas+Z)

Rehace la última acción que haya realizado sobre el archivo.

EditarCortar (Ctrl+X)

Elimina la porción actualmente seleccionada del archivo, si existe una, y coloca una copia de ella en el portapapeles.

EditarCopiar (Ctrl+C)

Coloca una copia de la porción actualmente seleccionada del archivo, si existe una, en el portapapeles.

EditarPegar (Ctrl+V)

Copia el primer elemento en el portapapeles, si existe alguno, en la posición actual del archivo.

EditarSeleccionar todo (Ctrl+A)

Selecciona el contenido completo del archivo actualmente abierto.

EditarBuscar... (Ctrl+F)

Le permite buscar texto en el archivo actualmente abierto.

EditarSustituir... (Ctrl+R)

Le permite buscar texto en el archivo actualmente abierto y sustituirlo con otro distinto.

EditarBuscar siguiente (F3)

Va a la siguiente coincidencia de la última operación de búsqueda.

EditarBuscar anterior (Mayúsculas+F3)

Va a la anterior coincidencia de la última operación de búsqueda.

El menú Ver

El menú Ver le permite modificar la disposición de los elementos gráficos del archivo actualmente abierto y de la aplicación que está ejecutando.

Este menú contiene diferentes opciones según la aplicación que esté usando.

El menú Herramientas

El menú Herramientas le permite realizar ciertas acciones sobre el archivo actualmente abierto.

HerramientasComprobación ortográfica automática (Ctrl+Mayúsculas+O)

Comprueba los errores ortográficos mientras escribe. Para más información, consulte “Comprobación automática de la ortografía”.

HerramientasOrtografía...

Inicia el programa de comprobación ortográfica (un programa designado para ayudar al usuario a detectar y corregir cualquier error ortográfico). Para más información, consulte “Comprobación de la ortografía”.

HerramientasComprobar ortografía (desde el cursor)...

Inicia el programa de comprobación ortográfica, pero solamente comprueba la porción del documento desde la posición actual del cursor hasta el final. Para más información, consulte “Comprobación de la ortografía”.

HerramientasComprobar ortografía de la selección...

Inicia el programa de comprobación ortográfica, pero solamente comprueba el texto seleccionado del documento. Para más información, consulte “Comprobación de la ortografía”.

HerramientasCambiar diccionario...

Le permite cambiar el diccionario usado para comprobar la ortografía. Para más información, consulte “Configuración de Sonnet.

El menú Preferencias

El menú Preferencias le permite personalizar la aplicación.

Este menú suele contener los siguientes elementos:

PreferenciasMostrar la barra de menú (Ctrl+M)

Conmuta la visualización de la barra de menú. Si no está visible, se puede volver a mostrar usando el acceso rápido de teclado Ctrl+M otra vez. Si la barra de menú está oculta, el menú de contexto que se muestra al pulsar con el botón derecho del ratón en cualquier parte de la ventana contendrá una entrada adicional para Mostrar la barra de menú.

PreferenciasMostrar barra de estado

Conmuta la visualización de la barra de estado. Algunas aplicaciones de KDE utilizan una barra de estado en la parte inferior de su pantalla para mostrar información útil.

PreferenciasBarras de herramientas mostradas

Le permite mostrar u ocultar las distintas barras de herramientas que utiliza la aplicación.

PreferenciasMostrar barra de estado

Cuando está marcada esta opción, se muestra una pequeña barra en la parte inferior de la aplicación que contiene información sobre el estado. Cuando no está marcada, la barra de estado permanece oculta.

PreferenciasConfigurar accesos rápidos...

Le permite activar, desactivar y modificar los accesos rápidos de teclado. Para más información, consulte “Uso y poersonalización de los accesos rápidos”.

PreferenciasConfigurar las barras de herramientas...

Le permite personalizar el contenido, la disposición, el texto y los iconos de las barras de herramientas. Para más información, consulte “Personalización de las barras de herramientas”.

PreferenciasConfigurar notificaciones...

Este elemento muestra un diálogo de configuración de notificaciones estándar de KDE en el que se puede modificar las características de las notificaciones (sonidos, mensajes visibles, etc..) que utiliza la aplicación.

Para obtener más información sobre cómo configurar las notificaciones, consulte la documentación para el módulo Preferencias del sistema Gestionar notificaciones.

PreferenciasConfigurar Aplicación...

Abre el panel de configuración para la aplicación que esté ejecutando.

El menú Ayuda

El menú Ayuda le proporciona acceso a la documentación de la aplicación y a otros recursos útiles.

AyudaManual de Aplicación (F1)

Llama al sistema de ayuda de KDE comenzando en el manual de la aplicación que esté ejecutando.

Ayuda¿Qué es esto? (Mayúsculas+F1)

Cambia el puntero del ratón a una combinación de flecha y signo de interrogación. Si pulsa sobre elementos de la aplicación, se abrirá una ventana de ayuda (si existe una para el elemento pulsado) con información sobre la función de dicho elemento.

AyudaSugerencia del día

Esta orden abre el diálogo Sugerencia del día. Puede moverse a través de todas las sugerencias usando los botones que hay en el diálogo y decidir si se muestran las sugerencias al iniciar el programa.

Nota: no todas las aplicaciones proporcionan estas sugerencias.

AyudaInformar de fallo...

Abre el diálogo de notificación de fallos, en el que puede informar sobre un fallo o solicitar una funcionalidad en la «lista de mejoras».

AyudaDonar

Abre la página de donaciones donde podrá apoyar a KDE y a sus proyectos.

AyudaCambiar el idioma de la aplicación...

Abre un diálogo en el que puede editar el Idioma principal y el Idioma al que recurrir para la aplicación que esté ejecutando.

AyudaAcerca de Aplicación

Muestra información sobre la versión y el autor de la aplicación que esté ejecutando.

AyudaAcerca de KDE

Muestra la versión de la plataforma de desarrollo de KDE y otra información básica.

Agradecimientos y reconocimientos

Estamos agradecidos especialmente a un participante anónimo de Google Code-In 2011 por escribir gran parte de esta documentación.