Capítulo 6. Referencia de órdenes

Elementos del menú

Además de los menús comunes de KDE descritos en el capítulo Menú de la documentación de los Fundamentos de KDE, KmPlot posee las siguientes entradas de menú específicas de la aplicación:

El menú Archivo

ArchivoExportar...

Exporta los gráficos trazados a un archivo de imagen de cualquier formato permitido por KDE.

El menú Editar

EditarConstantes...

Muestra el cuadro de diálogo Constantes. Consulte “Configuración de las constantes”.

El menú Ver

Los tres primeros elementos del menú cambian el modo de ampliación.

VerAcercar (Ctrl+1)

Esta herramienta puede operar de dos formas diferentes. Para ampliar un punto del gráfico, pulse sobre él. Para ampliar una sección específica del gráfico, mantenga pulsado el botón del ratón y arrástrelo para formar un rectángulo, que será el nuevo intervalo de ejes en cuanto suelte el botón.

AmpliaciónAlejar (Ctrl+2)

La herramienta también se puede utilizar de dos formas diferentes. Para alejar u centrar un punto, pulse sobre él. Para ajustar la vista existente en un rectángulo, mantenga pulsado el botón del ratón y arrastre el rectángulo que forma.

VerAjustar a las funciones trigonométricas

La escala se adaptará a funciones trigonométricas. Esto funciona tanto para radianes como para grados.

VerReiniciar vista

Reinicia la vista.

VerSistema de coordenadas...

Muestra el cuadro de diálogo Sistema de Coordenadas. Vea “Configuración del sistema de coordenadas”.

VerMostrar deslizadores

Conmuta la visibilidad del diálogo de deslizadores. Mueva un deslizador en el diálogo para cambiar el parámetro de la función de trazado conectada a él.

Active esto en la pestaña «Función» y seleccione uno de los deslizadores para cambiar el valor del parámetro de forma dinámica. Los valores varían de 0 (a la izquierda) a 10 (a la derecha) por omisión, pero se pueden modificar en el diálogo de los deslizadores.

Consulte Uso de deslizadores para un corto tutorial.

El menú Herramientas

Este menú contiene algunas herramientas para las funciones que pueden ser de utilidad:

HerramientasCalculadora

Abre el diálogo de la Calculadora.

HerramientasÁrea del gráfico...

Selecciona un gráfico y los valores del eje horizontal en el nuevo diálogo que se muestra. Calcula la integral y dibuja el área entre el gráfico y el eje horizontal en el intervalo de los valores seleccionados usando el color del gráfico.

HerramientasEncontrar mínimo...

Busca el valor mínimo del gráfico en un intervalo especificado.

HerramientasEncontrar máximo...

Buscar el valor máximo del gráfico en un intervalo especificado.

El menú Ayuda

KmPlot posee el menú Ayuda estándar de KDE con un añadido:

AyudaFunciones matemáticas predefinidas...

Abre este manual con la lista de los nombres de funciones y constantes predefinidos que conoce KmPlot.