Chapter 4. Command Reference

By default the menubar is not shown. All actions described here either can be accessed with toolbar buttons or with items in the menu of the Control toolbar button.

The Menubar in Dolphin's Main Window

The File Menu

FileCreate New

Creates a new object (such as a folder or a text file) in the current folder.

You will find an explanation of all available objects in Konqueror's handbook in the chapter Create New.

FileNew Window (Ctrl+N)

Opens a new Dolphin window.

FileNew Tab (Ctrl+T)

Opens a new tab.

FileClose Tab (Ctrl+W)

Closes the current tab.

FileUndo close tab (Ctrl+Shift+T)

Reopens the last closed tab.

FileRename (F2)

Renames one currently selected item inline. Opens the batch rename dialog if several items are selected.

FileMove to Trash (Del)

Moves the currently selected item(s) to the trash.

FileDelete (Shift+Del)

Permanently deletes the currently selected item(s). The items are not moved to the trash and cannot be restored.

FileProperties (Alt+Return)

Shows the properties dialog for the currently selected item(s).

FileQuit (Ctrl+Q)

Exits Dolphin.

The Edit Menu

EditUndo (Ctrl+Z)

Undoes the last action performed by Dolphin.

EditCut (Ctrl+X)

Cuts the currently selected item(s).

EditCopy (Ctrl+C)

Copies the currently selected item(s).

EditPaste Clipboard Contents... (Ctrl+V)

Pastes the currently copied/cut items to the current folder. If the clipboard does not contain files or folders, the clipboard contents (such as text or image data) will be pasted into a new file. The name of this file has to be entered in a dialog.

EditFind... (Ctrl+F)

Opens the find bar. Enter a search term into the edit box and select to search for filename or in contents of files starting from the current folder or everywhere.

EditSelect All (Ctrl+A)

Selects all files and folders in the current folder.

EditInvert Selection (Ctrl+Shift+A)

Selects all unselected items and deselects all selected items in the current folder.

The View Menu

ViewZoom In (Ctrl++)

Increases the size of icons in the view.

ViewZoom Out (Ctrl+-)

Decreases the size of icons in the view.

ViewView Mode

Changes the view mode to Icons (Ctrl+1), Compact (Ctrl+2) or Details (Ctrl+3).

ViewSort By

Changes whether items are sorted by Name or other criteria described in Information in the View.

Descending reverses the sort order. Folders First sorts folders before files.

ViewAdditional Information

Displays additional information described in Information in the View.


Displays a symbolic preview of the file contents in the different view modes.

ViewShow in Groups

Displays the content of the current folder grouped by the option selected in Sort By.

ViewShow Hidden Files (Alt+.)

Shows all the hidden files and sub-folders within the current folder.

ViewSplit (F3)

Enables and disables the split view mode.

ViewReload (F5)

Reloads the current folder.


Stops loading/reading the contents of the current folder.


Enables and disables the different panels: Places (F9), Information (F11), Folders (F7), Terminal (F4). With Lock Panels the panel header with caption and two buttons is hidden to save space and the panels are immutable, with Unlock Panels the header is visible and the panel can be moved to the right or left or even outside the main window.

ViewLocation BarEditable Location (F6)

Changes the location bar between the two modes; the bread crumb mode and the editable mode.

ViewLocation BarReplace Location (Ctrl+L)

Switches the location bar to editable mode, if necessary, and selects the location such that it can be replaced quickly.

ViewAdjust View Properties...

Opens the View Properties Dialog.

The Go Menu

GoUp (Alt+Up)

Changes to the folder above the current folder.

GoBack (Alt+Left)

Changes to the previously viewed folder.

GoForward (Alt+Right)

Undoes a Go Back action.

GoHome (Alt+Home)

Changes to the users home folder, e.g. /home/Peter/.

GoRecently Closed Tabs

Shows a list of recently closed tabs which can be reopened.

The Tools Menu

ToolsShow Filter Bar (Ctrl+I)

Enables and disables the filter bar.

ToolsOpen Terminal (Shift+F4)

Opens Konsole within the current folder.

ToolsCompare Files

Compare the currently selected files or folders with Kompare. This action is only enabled if two files or folders are selected.

ToolsSelect Remote Charset

Allows you to choose the charset used by a remote connection manually.

The Settings and Help Menu

Dolphin has the common KDE Settings and Help menu items, for more information read the sections about the Settings Menu and Help Menu of the KDE Fundamentals.