Kapitel 7. Menüeinträge

Die einzelnen Menüeinträge sind unten beschrieben. Falls eine Tastenkombination existiert, die die entsprechende Funktion ausführt, wird die Standardkombination neben dem Menüeintrag aufgeführt.

Fenstermenü der Kontaktliste

Das Menü Datei

DateiStatus setzen Online

Mit allen Zugängen Online gehen

DateiStatus setzenAbwesend

Alle Online-Zugänge auf den Status Abwesend setzen

DateiStatusOffline

Mit allen Zugängen Offline gehen

DateiKontakt hinzufügen ...

Dies startet den Assistent zum Hinzufügen von Kontakten, mit dem Sie einen neuen Kontakt zu Ihrer Liste hinzufügen können.

DateiNeue Gruppe erstellen ...

Fragt nach einem Gruppennamen und fügt diesen zur Kontaktliste hinzu.

DateiBeenden (Strg+Q)

Trennt die Verbindungen zu allen IM-Diensten und beendet das Programm.

Das Menü Bearbeiten

BearbeitenEinzelne Nachricht senden ...

Öffnet ein Fenster ähnlich einem E-Mail-Fenster, um an den ausgewählten Kontakt eine Nachricht zu schicken.

BearbeitenChat starten ...

Öffnet ein Chatfenster, um mit dem ausgewählten Kontakt eine Unterhaltung zu beginnen.

BearbeitenDatei senden ...

Öffnet einen Dateiauswahldialog zur Auswahl einer Datei, die an den ausgewählten Kontakt gesendet wird, falls der IM-Dienst dieses unterstützt.

BearbeitenVerschieben nach

Dieser Menüeintrag ist nur aktiviert, wenn ein Kontakt ausgewählt ist, damit verschieben Sie den Kontakt in die Gruppe, die Sie aus dem Untermenü auswählen können.

BearbeitenKopieren nach

Dieser Menüeintrag ist nur aktiviert, wenn ein Kontakt ausgewählt ist. Dies kopiert den Kontakt in die Gruppe, die Sie aus dem Untermenü auswählen können. Falls der IM-Dienst erlaubt, Kontakte in mehr als einer Gruppe zu haben, werden die Daten auf dem Server automatisch aktualisiert.

BearbeitenKontakt hinzufügen

Dieser Menüeintrag ist nur aktiviert, wenn ein Kontakt ausgewählt ist. Wählen Sie einen weiteren Zugang aus dem Untermenü, um zu diesem Kontakt einen weiteren Nachrichtendienst hinzuzufügen.

BearbeitenZu Kontaktliste hinzufügen

Dieser Menüeintrag ist nur aktiviert, wenn ein Kontakt ausgewählt ist. Manchmal erhalten Sie Nachrichten von Personen, die noch nicht in der Kontaktliste stehen. In diesem Fall erzeugt Kopete einen temporären Eintrag. Diese Funktion fügt den Kontakt dauerhaft zur Kontaktliste hinzu.

BearbeitenKontakt löschen (Entf)

Dieser Menüeintrag ist nur aktiviert, wenn ein Kontakt ausgewählt ist. Damit wird ein Kontakt aus der Kontaktliste gelöscht.

BearbeitenUmbenennen (F2)

Dieser Menüeintrag ist nur aktiviert, wenn ein Kontakt ausgewählt ist. Der Kontakt in der Kontaktliste wird umbenannt. Danach ändert sich der Kontaktlisteneintrag nicht mehr automatisch, wenn der Kontakt seinen Spitznamen ändert. Das kann über den Eigenschaftendialog wieder eingeschaltet werden.

BearbeitenEigenschaften

In diesem Dialog können Sie benutzerdefinierte Symbole für den Kontakt wählen und dessen Namen ändern.

Sie können den KDE-Adressbucheintrag ändern, mit dem ein Kontakt verknüpft ist.

BearbeitenGruppe entfernen

Dieser Menüeintrag ist nur aktiviert, wenn eine Gruppe ausgewählt ist. Damit wird eine Gruppe aus der Kontaktliste entfernt. Alle Kontakte der Gruppe werden in die oberste Ebene verschoben.

BearbeitenGruppe umbenennen

Benennt die Gruppe um. Dieser Menüeintrag ist nur aktiviert, wenn eine Gruppe ausgewählt ist.

Das Menü Einstellungen

Kopete hat das bekannten KDE-Menü Einstellungen aus den KDE-Grundlagen mit zusätzlichen Einträgen:

EinstellungenOffline-Benutzer anzeigen

Blendet die Kontakte, die aktuelle Offline sind, ein/aus. Sie werden sichtbar, sobald Sie Online gehen.

Einstellungen Anzeige leerer Gruppen (Strg+G)

Blendet Gruppen ein/aus, die keine Mitglieder haben bzw. deren Mitglieder alle Offline und ausgeblendet sind (siehe weiter oben).

EinstellungenGlobale Kurzbefehle einrichten ...

Zeigt den KDE-Standarddialog zur Festlegung der globalen Tastenzuordnungen an. Dort können Zuordnungen festgelegt werden, die in jedem Programm unter KDE aktiv sind.

Das Menü Hilfe

Das Kontaktlistenfenster benutzt die bekannten KDE-Einträge im Menü Hilfe, weitere Informationen dazu finden Sie im Abschnitt über das Menü Hilfe der KDE-Grundlagen.