Die Menüs des Chatfensters

Das Menü Chat

ChatNachricht senden (Eingabe)

Sendet eine Nachricht.

ChatSpeichern (Strg+S)

Speichert den Inhalt des Chats in einer Datei.

ChatDrucken ... (Strg+)

Druckt eine Kopie des Chats aus.

ChatKontakte

Dieses Menü listet alle Personen im Chat auf. Sie finden hier für jeden Kontakt die gleichen Menüeinträge, die auch über die rechten Maustaste in der Kontaktliste zur Verfügung stehen. Damit können Sie kontaktspezifische Aktionen wie Datei senden, Benutzerinfo anzeigen oder einen Kontakt blockieren durchführen.

ChatSchließen (Strg+W)

Schließt den aktuellen Chat. Falls in anderen Karteikarten des Fensters noch Chats laufen, bleibt das Fenster offen.

ChatBeenden (Strg+Q)

Beendet alle Chats in diesem Fenster.

Das Menü Bearbeiten

BearbeitenAusschneiden (Strg+X)

Text ausschneiden funktioniert analog zu einem Textverarbeitungsprogramm. Der ausgewählte Text wird entfernt und in die Zwischenablage gestellt.Sie können außerdem einen Textabschnitt auswählen und mit dem Mauszeiger an eine neue Stelle ziehen.

BearbeitenKopieren (Strg+C)

Text kopieren funktioniert analog zu einem Textverarbeitungsprogramm. Der ausgewählte Text wird in die Zwischenablage kopiert. Alternativ können Sie einen Textabschnitt auswählen und bei gedrückter Strg-Taste mit der Maus an eine neue Stelle ziehen, um ihn zu kopieren.

BearbeitenEinfügen (Strg+V)

Text einfügen arbeitet analog zu den meisten Texteditoren: Der Text aus der Zwischenablage wird an der aktuellen Cursor-Position in den Text eingefügt.

Das Menü Format

FormatSmiley hinzufügen

In diesem Menü sind alle Smileys/Emoticons des aktuellen Satzes enthalten. Den Symbolsatz können Sie im Einrichtungsdialog von Kopete ändern.

Das Menü Unterfenster

UnterfensterPlatzierung

Hier können Sie festlegen, ob die Unterfenster oberhalb oder unterhalb des Chatfensters erscheinen.

UnterfensterChat verselbstständigen (Strg+Umschalt+B)

Koppelt den aktuellen Chat in ein eigenes Fenster ab.

UnterfensterVerschieben in Fenster

Mit diesem Menü können Chats zwischen Fenstern verschoben werden. Wählen Sie das Fenster im Menü, in das der Chat verschoben werden soll.

Das Menü Extras

Dieses Menü enthält die Einträge, die durch geladene Module hinzugefügt wurden. Genauere Informationen finden Sie im Kapitel Module.

Das Menü Einstellungen

Kopete hat das bekannten KDE-Menü Einstellungen aus den KDE-Grundlagen mit zusätzlichen Einträgen:

EinstellungenTeilnehmer anzeigen

Hier wird eingestellt, ob die Teilnehmerliste des Chats auf der linken oder rechten Seite angezeigt wird.

Das Menü Hilfe

Das Chat-Fenster benutzt die bekannten KDE-Einträge im Menü Hilfe, weitere Informationen dazu finden Sie im Abschnitt über das Menü Hilfe der KDE-Grundlagen.