Die Menüleiste

Beachten Sie, dass einige Menüeinträge nur dann erscheinen, wenn Sie für die gerade von Ihnen in Konqueror geöffnete Datei geeignet sind. Der Eintrag BearbeitenSuchen ... erscheint zum Beispiel nicht, wenn Sie den Inhalt eines Ordners betrachten.

Konqueror hat verschiedene Menüeinträge im Dateiverwaltungs- und Browser-Modus. Nur die Einträge für diese beiden Modi werden in diesem Kapitel beschrieben.

Wenn in Konqueror eingebettete Komponenten (KDE-Parts) wie Gwenview zur Anzeige von Bildern, oder Okular für PDF- und PostScript®-Dokumente benutzt werden, werden die Menüeinträge dieser Programme in die Menüeinträge vom Konqueror eingefügt. Hilfe zu diesen zusätzlichen Einträgen finden Sie in den Handbüchern der eingebetteten Programme.

Das Menü Datei

DateiNeues Fenster (Strg+N)

Öffnet ein weiteres Konqueror-Fenster.

FensterNeues Unterfenster (Strg+T)

Öffnet ein weiteres Konqueror-Unterfenster und zeigt eine leere Seite an.

DateiAdresse aufrufen (Alt+O)

Setzt den Fokus auf das Texteingabefeld der Adressleiste.

DateiDatei öffnen ... (Strg+D)

Öffnet eine Datei mit Hilfe des KDE-Dateidialog.

DateiSitzungen

Öffnet ein Untermenü, um die aktuelle Sitzung (geöffnete Fenster und Unterfenster) zu speichern, Sitzungen zu verwalten und zu vorher gespeicherten Sitzungen zu wechseln.

DateiVerknüpfungsadresse versenden

Bereitet eine E-Mail zum Senden vor, die die Verknüpfung zur angezeigten Adresse enthält.

DateiDatei versenden ...

Bereitet eine E-Mail zum Versenden vor, die die ausgewählte Datei als Anhang enthält.

DateiHintergrundbild speichern unter ... (Browser-Modus - KHTML-Ansicht)

Ist nur verfügbar, wenn Sie eine Webseite mit Hintergrundbild geladen haben. Es wird ein Dialogfenster angezeigt, mit dessen Hilfe Sie das Hintergrundbild auf Ihrem Rechner speichern können.

DateiSpeichern unter ... (Browser-Modus)

Ist nur verfügbar, wenn Sie ein Dokument oder eine Webseite betrachten. Sie können mit dem Dialogfenster Speichern unter ... eine Kopie auf Ihrem Rechner speichern.

DateiRahmen speichern unter ... (Browser-Modus)

Ähnlich wie Speichern unter ..., jedoch für Webseiten, die Rahmen (Frames) benutzen.

DateiDrucken ... (Strg+P)

Druckt das momentan dargestellte Objekt aus.

DateiRahmen drucken ..(Browser-Modus)

Druckt den ausgewählten Rahmen einer Internetseite

DateiÖffnen mit

Zeigt eine Liste aller auf den System installierten Anwendungen für den MIME-Typ der aktuellen URL.

DateiBeenden (Strg+Q)

Beendet diese Instanz von Konqueror

Das Menü Bearbeiten

Anmerkung

Einige Einträge aus dem Menü Bearbeiten finden Sie auch im Kontextmenü, wenn Sie mit der rechten Maustaste in einen freien Bereich in einer Ansicht klicken.

BearbeitenRückgängig: Aktion (Strg+Z)

Macht eine Aktion wieder rückgängig - sofern möglich.

BearbeitenAusschneiden (Strg+X)

Kopiert die gewählten Elemente in die Zwischenablage. Dann können Sie diese Elemente einfügen. Dann werden sie an der neuen Stelle eingefügt und an der ursprünglichen gelöscht.

BearbeitenKopieren (Strg+C)

Kopiert die ausgewählten Objekte in die Zwischenablage.

BearbeitenEinfügen (Strg+V)(Browser-Modus)

Fügt den Inhalt der Zwischenablage in die Adressleiste ein, wenn die Adressleiste den Focus hat.

BearbeitenInhalt der Zwischenablage einfügen ... (Strg+V) oder BearbeitenEine Datei einfügen oder BearbeitenEinen Ordner einfügen oder Bearbeitenx Elemente einfügen (Dateiverwaltungs-Modus)

Fügt die momentan kopierten oder ausgeschnittenen Elemente in den aktuellen Ordner ein. Wenn die Zwischenablage keine Dateien oder Ordner enthält, werden ihre Inhalte (wie Text oder Bilddaten) in eine neue Datei eingefügt.

BearbeitenAlles auswählen (Strg+A) (Browser-Modus)

Wählt den gesamten Text auf einer HTML- oder Textseite aus. Sie können dann den Inhalt mit Kopieren und Einfügen in einen Texteditor übertragen.

BearbeitenNeu erstellen (Dateiverwaltungs-Modus)

Erzeugt ein neues Objekt (wie einen Ordner oder eine Textdatei) im aktuellen Ordner. Im Abschnitt Neu erstellen ... finden Sie weitere Einzelheiten.

BearbeitenUmbenennen ... (F2) (Dateiverwaltungs-Modus)

Lässt Sie eine Datei oder einen Ordner umbenennen, ohne dass Sie hierzu den Dialog Eigenschaften ... öffnen müssen.

BearbeitenIn den Papierkorb werfen (Entf) (Dateiverwaltungs-Modus)

Verschiebt die ausgewählten Objekte in den Papierkorb-Ordner.

BearbeitenLöschen (Umschalt+Entf) (Dateiverwaltungs-Modus)

Löscht die ausgewählten Objekte.

BearbeitenDateityp bearbeiten ... (Dateiverwaltungs-Modus)

Öffnet den Dialog Dateityp bearbeiten

BearbeitenEigenschaften (Alt+Eingabe) (Dateiverwaltungs-Modus)

Zeigt die Eigenschaften der momentan ausgewählten Elemente an.

BearbeitenAuswahlPassende Einträge auswählen ... (Strg+S) (Dateiverwaltungs-Modus)

Ergibt zusammen mit den Befehlen Auswahl für passende Einträge aufheben, Auswahl aufheben und Auswahl umkehren ein einfaches und leistungsfähiges Werkzeug zum Auswählen mehrerer Dateien.

Es wird ein kleines Dialogfeld geöffnet, in dem Sie einen Dateinamen eingeben können, auch unter Zuhilfenahme von Platzhaltern wie * und ?. Die Eingabe von *.html wählt beispielsweise alle Dateien aus, die mit .html enden, während ?a* alle Dateien herausfiltert, deren zweiter Buchstabe im Dateiname ein a ist.

BearbeitenAuswahlAuswahl für passende Einträge aufheben ... (Dateiverwaltungs-Modus)

Hebt die Auswahl von Dateien oder Ordnern mit einem Dialog ähnlich wie unter Auswählen ... auf.

BearbeitenAuswahlAlles auswählen (Strg+A) (Dateiverwaltungs-Modus)

Wählt alle Einträge in einem Ordner aus. Sie können dann die Einträge mit Kopieren und Einfügen in einen anderen Ordner übertragen.

BearbeitenAuswahlAuswahl aufheben (Dateiverwaltungs-Modus)

Hebt die Auswahl aller Dateien und Ordner auf.

BearbeitenAuswahlAuswahl umkehren (Strg+Umschalt+A) (Dateiverwaltungs-Modus)

Kehrt die aktuelle Auswahl um (alle vorher ausgewählten Objekte werden abgewählt und umgekehrt).

BearbeitenSuchen ... (Strg+F)(Browser-Modus)

Zeigt die Suchleiste unten im aktuellen Fenster an. Geben Sie die ersten Zeichen des gesuchten Textes an, um passende Texte in der Vorschau einer Text- oder einer HTML-Seite zu finden.

BearbeitenWeitersuchen (F3) (Browser-Modus - KHTML-Anzeigemodus)

Findet das nächste Vorkommen einer Zeichenkette in einem Text oder auf einer HTML-Seite.

BearbeitenFrühere suchen ... (Umschalt+F3) (Browser-Modus - KHTML-Anzeigemodus)

Findet das nächste Vorkommen einer Zeichenkette in einem Text oder auf einer HTML-Seite.

Das Menü Ansicht

AnsichtAnzeigemodus

Im Browser-Modus finden Sie in diesem Menü Einträge, um eingebettete Ansichten wie KHTML, WebEngine, Erweiterte Editorkomponente und weitere Ansichten zu benutzen.

Im Dateiverwaltungs-Modus enthält dieses Menü Einträge für Ansichten als Symbole, Details, Kompakt, Terminal-Emulator und weitere Ansichtsmodi.

AnsichtAnsicht einfrieren

Eingefrorene Ansichten können keine anderen Ordner anzeigen. Verwenden Sie die Option zusammen mit Ansicht verknüpfen, um Dateiinhalte betrachten zu können..

AnsichtAnsicht verknüpfen

Verknüpft die aktuelle Ansicht mit anderen Ansichten im selben Fenster. Bei verknüpften Ansichten wird das Wechseln eines Ordners in allen verknüpften Ansichten ausgeführt. Dies ist insbesondere bei verschiedenen Ansichten sinnvoll, wie die Verknüpfung einer Baumansicht mit einer Symbolansicht oder einer Detailansicht und eventuell einem Terminal-Emulator.

AnsichtErneut laden (F5)

Das Objekt erneut laden.

AnsichtStopp (Esc)

Stoppt den Ladevorgang (insbesondere bei Internet-Seiten nützlich).

AnsichtSchrift vergrößern (Strg++) / AnsichtSchrift verkleinern (Strg+-) (Browser-Modus - KHTML-Anzeigemodus)

Falls es Ihnen schwer fällt, die Schrift auf einer Internetseite zu lesen, können Sie hiermit die Textgröße anpassen. Ob dieses Verfahren funktioniert oder nicht, hängt jedoch davon ab, wie die Web-Seite aufgebaut wurde.

AnsichtQuelltext anzeigen (Strg+U) (Browser-Modus - KHTML-Anzeigemodus)

Quelltext des Dokuments anzeigen.

Nur verfügbar, wenn Sie ein Dokument oder eine HTML-Seite betrachten.

AnsichtRahmen-Quelltext anzeigen (Browser-Modus)

Rahmen-Quelltext anzeigen

Gilt nur, wenn Sie eine Website besuchen, die Rahmen verwendet. Ähnlich wie Quelltext anzeigen.

AnsichtVergrößernVerkleinernTatsächliche GrößeNur Text vergrößernAuf DPI vergrößern (Browser-Modus - WebEngine-Anzeigemodus)

Mit diesen Menüeinträgen können Sie die Größe der Elemente auf der Seite verändern.

AnsichtDokumentinformation anzeigen (Strg+I) (Browser-Modus - KHTML-Anzeigemodus)

Dokumentinformation anzeigen, zum Beispiel Titel, URL und HTTP-Header des Dokuments.

Nur verfügbar, wenn Sie eine HTML-Seite betrachten.

AnsichtKodierung festlegen (Browser-Modus)

Erlaubt Ihnen die Einstellung des Zeichensatzes für die Anzeige von HTML-Seiten. Gewöhnlich ist Standard die beste Wahl.

AnsichtSortieren nach (Dateiverwaltungs-Modus)

Ändert ob die Einträge nach den Name oder anderen in Informationen in der Ansicht definierten Kriterien sortiert werden.

Durch Auswahl von Absteigend wird die Sortierreihenfolge umgekehrt. Ordner zuerst zeigt die Ordner vor den Dateien an.

AnsichtZusätzliche Informationen (Dateiverwaltungs-Modus)

Zeigt die zusätzlichen Informationen, die im Abschnitt Informationen in der Ansicht beschrieben werden.

AnsichtVorschau (Dateiverwaltungs-Modus)

Zeigt in den verschiedenen Ansichtsmodi eine Vorschau des Dateiinhaltes anstelle des Symbols an.

AnsichtElemente gruppieren (Dateiverwaltungs-Modus)

Zeigt den Ordnerinhalt gruppiert nach der Eigenschaft an, die unter Sortieren nach ausgewählt wurde. Dies ist nur in der Symbol-Ansicht möglich.

AnsichtVersteckte Dateien anzeigen (Alt+.) (Dateiverwaltungs-Modus)

Durch Auswahl dieser Einstellung werden alle versteckten Dateien und Ordner im aktuellen Ordner angezeigt.

BearbeitenAnsicht anpassen ... (Dateiverwaltungs-Modus)

Öffnet den Dialog Ansichts-Eigenschaften.

Das Menü Gehe zu

Gehe zuAufwärts (Alt+Pfeil hoch)

Geht eine Ebene in einer Ordnerhierarchie nach oben oder zu einem Ordner in der Hierarchie aus einem Untermenü.

Gehe zuZurück (Alt+Pfeil links)

Geht zurück zu einer vorherigen Ansicht oder zu einem vorher besuchten Eintrag aus einem Untermenü.

Gehe zuNach vorne (Alt+Pfeil rechts)

Geht vorwärts zum nächsten Objekt. Funktioniert nur, wenn Sie gerade zurück gegangen sind

Gehe zuStartseite (Alt+Pos1) (Browser-Modus)

Öffnet die Startseite, die im Einrichtungsdialog auf der Seite Allgemein festgelegt ist.

Gehe zuPersönlicher Ordner (Alt+Pos1) (Dateiverwaltungs-Modus)

Wechselt in den persönlichen Ordner, z. B. /home/thomas.

Gehe zuProgramme (Dateiverwaltungs-Modus)

Öffnet den Ordner mit Ihren Programmen

Gehe zuNetzwerkordner (Dateiverwaltungs-Modus)

Netzwerkordner werden als sogenannte virtuelle Ordner in Konqueror und Dolphin angezeigt. Weitere Informationen zum Netzwerkordner finden Sie im Handbuch zu KNetAttach.

Gehe zuEinstellungen (Dateiverwaltungs-Modus)

Öffnet einen virtuellen Ordner mit allen Systemeinstellungen-Modulen in der Symbolansicht-, Detailansicht oder Spaltenansicht. Wählen Sie einen Eintrag, dann wird das Modul in einen eigenen Dialogfenster geöffnet.

Gehe zuPapierkorb (Dateiverwaltungs-Modus)

Öffnet Ihren Ordner Papierkorb.

Gehe zuAutostart (Dateiverwaltungs-Modus)

Öffnet Ihren Ordner Autostart.

Gehe zuVerlauf anzeigen (Strg+Umschalt+H)

Zeigt in einer Baumansicht den Verlauf der bisher besuchten Webseiten in einem eigenen Fenster.

Gehe zuMeist besuchte

Zeigt ein Untermenü mit den Adressen (URLs) an, die Sie am häufigsten besucht haben. Wenn Sie eine davon auswählen, öffnet Konqueror die entsprechende Adresse.

Gehe zuZuletzt besuchte

Zeigt ein Untermenü mit den Adressen (URLs) an, die Sie am zuletzt besucht haben. Wenn Sie eine davon auswählen, öffnet Konqueror die entsprechende Adresse.

Gehe zuGeschlossene Objekte

Zeigt ein Untermenü mit den besuchten Adressen (URLs) an, die Sie geschlossen haben. Wenn Sie eine davon auswählen, öffnet Konqueror die entsprechende Adresse. Mit Verlaufsspeicher für geschlossene Objekte leeren können Sie alle Einträge in diesem Untermenü entfernen.

Das Menü Lesezeichen

Anmerkung

Im Abschnitt Verwendung von Lesezeichen dieses Handbuches finden Sie eine umfassende Beschreibung dieser Menüeinträge.

LesezeichenLesezeichen hinzufügen (Strg+B)

Fügt die aktuelle Auswahl zu den eigenen Lesezeichen hinzu.

LesezeichenUnterfenster als Lesezeichenordner ...

Erzeugt einen Lesezeichenordner mit den Adressen aller gerade in Konqueror geöffneten Unterfenster.

LesezeichenNeuer Lesezeichenordner ...

Erstellt einen neuen Ordner in Ihrem Lesezeichenordner.

LesezeichenLesezeichen bearbeiten ...

Öffnet den Lesezeichen-Editor.

Das Menü Extras

ExtrasTerminal öffnen (F4) (Dateiverwaltungs-Modus)

Öffnet ein Konsole-Terminalfenster.

ExtrasDateien suchen ... (Strg+F) (Dateiverwaltungs-Modus)

Öffnet das Programm KFind.

ExtrasEntfernte Zeichenkodierung wählen (Dateiverwaltungs-Modus)

Erlaubt es, die Zeichenkodierung, die von einer Netzwerk-Sitzung benutzt wird, manuell auszuwählen.

Wenn Sie Konqueror-Plugins installiert haben, erscheinen im Menü Extras weitere Einträge. Weitere Einzelheiten finden Sie im Kapitel Konqueror-Plugins .

Das Menü Einstellungen

Außer den bekannten KDE-Einträgen im Menü Einstellungen, die im Kapitel Einstellungs-Menü der KDE-Grundlagen beschrieben werden, gibt es folgende spezielle Menüeinträge für Konqueror:

EinstellungenTerminal-Emulator anzeigen

Öffnet ein kleines Textterminal im unteren Bereich des Hauptfensters.

FensterVollbildmodus (Strg+Umschalt+F)

Schaltet Konqueror in den Vollbildmodus um, in dem das Konqueror-Fenster den gesamten Bildschirm ausfüllt und nicht über die üblichen Fensterdekorationen verfügt. Um den Vollbildmodus zu verlassen, klicken Sie auf das Symbol Vollbildmodus beenden oder drücken Sie Strg+Umschalt+F.

EinstellungenErweiterungen einrichten ...

Öffnet ein Dialogfenster mit allen installierten Modulen z. B. aus KDE-Extragear. Aktivieren Sie in dieser Liste die gewünschten Module. Alle aktivierten Module finden Sie im Menü Extras.

EinstellungenRechtschreibprüfung einrichten ...

Zeigt das Dialogfenster zur Einstellung der Rechtschreibprüfung an. Hier können Konquerors Einstellungen zur Rechtschreibprüfung ändern.

Das Menü Fenster

FensterAnsicht in linke und rechte Hälfte teilen (Strg+Umschalt+L)

Teilt das Hauptfenster in ein linkes und ein rechtes Teilfenster

FensterAnsicht in obere und untere Hälfte teilen (Strg+Umschalt+T)

Teilt das Hauptfenster in eine obere und eine untere Hälfte

FensterAktive Ansicht schließen (Strg+Umschalt+W)

Entfernt die aktive Ansicht.

FensterNeues Fenster (Strg+N)

Öffnet ein weiteres Konqueror-Fenster.

FensterFenster duplizieren (Strg+Umschalt+D)

Öffnet ein weiteres Konqueror-Fenster mit dem gleichen Inhalt wie das ursprüngliche.

FensterNeues Unterfenster (Strg+T)

Öffnet ein neues, leeres Unterfenster.

FensterAktuelles Unterfenster duplizieren (Strg+D)

Öffnet ein neues Unterfenster mit dem gleichen Inhalt.

FensterAktuelles Unterfenster verselbstständigen (Strg+Umschalt+B)

Zeigt das aktuelle Unterfenster in einer neuen Instanz von Konqueror an.

FensterAktuelles Unterfenster schließen (Strg+W)

Schließt das aktuelle Unterfenster.

FensterUnterfenster nach links verschieben (Strg+Umschalt+Pfeil links)

Verschiebt das aktuelle Unterfenster in der Liste der Unterfenster um eine Platz nach Links.

FensterUnterfenster nach rechts verschieben (Strg+Umschalt+Pfeil rechts)

Verschiebt das aktuelle Unterfenster in der Liste der Unterfenster um eine Platz nach Rechts.

Das Menü Hilfe

Zusätzlich zu den unten beschriebenen Standardeinträgen des KDE-Menüs Hilfe, das im Abschnitt über das Menü Hilfe der KDE-Grundlagen erläutert wird, finden Sie hier den Eintrag Einführung in Konqueror, um diese Information wieder anzuzeigen.