Chapitre 24. Référence

Version 4.5 (25/07/2010)

Menus

Roger Lum

Ci-dessous vous est présentée une liste des entées de menu de KMyMoney, assorties d'un brève explication de ce que à quoi chacune d'elles correspond. Notez que beaucoup de ces entrées de menu seront non disponibles ou désactivées selon l'écran en cours ou l'état courant de l'application. Par exemple, vous ne pouvez pas éditer un compte si vous n'avez pas un compte sélectionné ou affiché dans la vue courante.

Menu Fichier

FichierNouveau (Ctrl+N)

Crée un nouveau fichier KMyMoney. Un seul fichier KMyMoney peut être ouvert à la fois, aussi, si vous avez un fichier déjà ouvert, il sera d'abord fermé.

FichierOuvrir (Ctrl+O)

Ouvre un fichier KMyMoney existant.

FichierOuvrir récent...

Permet un accès rapide aux fichiers récemment ouverts.

FichierOuvrir une base de données...

Ouvre une base de données existante.

FichierEnregistrer (Ctrl+S)

Enregistre le fichier actuellement ouvert.

FichierEnregistrer sous..

Enregistre le fichier en cours avec un nom différent.

FichierEnregistrer comme Base de données...

Enregistre le fichier courant dans une Base de données.

FichierImporter...

Importe des données financières d'autres types de fichiers tels que QIF et GnuCash, ou un fichier modèle de comptes et catégories qui peuvent être utilisés pour configurer de nouveaux comptes.

FichierExporter...

Exporte le fichier en cours dans un type différent tel que QIF ou exporte une liste de comptes et de catégories en tant que modèle.

FichierImprimer (Ctrl+P)

Imprime le fichier en cours.

FichierSauvegarde

Effectue une sauvegarde du fichier en cours.

FichierDonnées personnelles

Permet d'éditer vos données personnelles.

FichierInformations sur le fichier

Affiche des informations sur le fichier KMyMoney actuellement ouvert.

FichierFermer (Ctrl+W)

Ferme le fichier en cours.

FichierQuitter (Ctrl+Q)

Quitte KMyMoney

Menu éditer

ÉditerTrouver l'opération... (Ctrl+F)

Recherche d'opérations.

Menu Affichage

AffichageAfficher le détail de l'opération (Ctrl+T)

Affiche le détail de l'opération dans la vue registre. Avec cette option cochée, toutes les lignes de l'opération seront affichées dans le registre. Si elle est décochée, une seule ligne apparaîtra.

Si vous voulez seulement voir les détails pour l'opération sélectionnée, et une seule ligne pour les autres, vous pouvez activer la loupe du registre.

AffichageCacher les opérations réconciliées (Ctrl+R)

Masque les opérations réconciliées dans le registre.

AffichageCacher les catégories inutilisées (Ctrl+U)

Cache les catégories inutilisées dans les vues.

AffichageAfficher tous les comptes (Ctrl+Maj+A)

Affiche tous les compte dans les vues.

Menu Établissement

ÉtablissementNouvel établissement..

Ajoute un nouvel établissement

ÉtablissementÉditer un établissement...

Édite un établissement

ÉtablissementSupprimer un établissement...

Supprime un établissement

Menu Compte

CompteNouveau compte...

Ajoute un nouveau compte

CompteÉditer compte...

Permet d'éditer un compte.

CompteSupprimer un compte...

Supprime un compte

CompteOuvrir le registre

Affiche le registre du compte

CompteRéconcilier... (Ctrl+Maj+R)

Réconcilie un compte avec l'assistant de réconciliation.

CompteAjourner la reconciliation

Ajourne la réconciliation d'un compte.

CompteTerminer

Termine la réconciliation d'un compte

CompteRapport d'opération

Ouvre un rapport d'opération sur un compte

CompteFermer un compte

Ferme un compte.

CompteRé-ouvrir un compte

Ré-ouvre un compte s'il est fermé.

CompteDés-associer un compte

Dés-associe un compte en ligne.

CompteAssocier à un compte en ligne

Associe un compte à un compte en ligne.

CompteMettre à jour le compte

Importe des opérations d'un compte en ligne pour mettre un compte à jour.

CompteMettre à jour tous les comptes

Importe des opérations des comptes en ligne pour mettre à jour tous les comptes.

Menu Catégorie

CatégorieNouvelle catégorie

Ajoute une nouvelle catégorie.

CatégorieÉditer catégorie

Permet d'éditer une catégorie.

CatégorieSupprimer une catégorie

Supprime une catégorie.

CatégorieOuvrir le registre

Affiche le registre de la catégorie.

Menu Opération

OpérationNouvelle opération (Ctrl+Ins)

Ajoute une nouvelle opération.

OpérationÉditer...

Permet d'éditer une opération.

OpérationÉditer la répartition

Permet d'éditer la répartition d'une opération.

OpérationSupprimer...

Supprime une opération.

OpérationDupliquer

Duplique une opération.

OpérationMarquer l'opération comme......Non réconciliée

Marque une opération comme non réconciliée.

OpérationMarquer l'opération comme...Compensée (Ctrl+Maj+Space)

Marque une opération comme compensée.

OpérationMarquer l'opération comme...Réconciliée (Ctrl+Maj+Space)

Marque une opération comme réconciliée.

OpérationAller au compte

Affiche le compte réciproque dans une opération.

OpérationAller au bénéficiaire

Affiche la vue des bénéficiaires et focalise sur le bénéficiaire de l'opération sélectionnée.

OpérationCréer une opération récurrente

Crée une nouvelle opération récurrente.

OpérationCorrespond

Fait correspondre les opération importées.

OpérationDissocier

Dissocie une opération que KMyMoney a proposée comme correspondant avec une opération importée Notez que cette entrée de menu est seulement présente si une opération correspondante existe.

OpérationAccepter

Accepte une proposition de fusion d'opérations importées.

OpérationTout sélectionner (Ctrl+A)

Sélectionne toutes les opérations du registre.

Menu Outils

OutilsÉditeur de profil QIF...

Modifie le profil QIF utilisé pour importer ou exporter des fichiers QIF.

OutilsDevises...

Affiche les devises connues dans KMyMoney.

OutilsPrix...

Affiche le prix des titres et des devises

OutilsMettre à jour le prix des titres et devises...

Mets le cours des titres et devises à partir des sources en lignes en utilisant la fonction de mise à jour en ligne.

OutilsContrôle de l'intégrité

Effectue un test de votre fichier et cherche à régler les problèmes rencontrés si possible.

Faites une sauvegarde de votre fichier avant de lancer cette commande.

OutilsTest de performance

Effectue un test de performance sur votre fichier et affiche les résultats.

Menu configuration

ConfigurationAfficher /masquer la barre d'outils

Bascule la barre d'outils de apparente à masquer et réciproquement.

ConfigurationAfficher /masquer la barre d'état

Bascule la barre d'état d'apparente à masquée et réciproquement.

ConfigurationAutoriser tous les messages

Re-autorise tout message que vous auriez pu interdire en cochant une case du type Ne plus afficher ce message dans une boîte de dialogue.

ConfigurationParamètres de langue de KDE

Permet de changer beaucoup de réglages fondés sur la locale.

ConfigurationConfigurer les raccourcis clavier...

Configure les raccourcis clavier.

ConfigurationConfigurer la barre d'outils...

Personnalise la barre d'outils de KMyMoney.

SettingsConfigure KMyMoney...

Configure KMyMoney.

Menu d'aide

AideManuel utilisateur de KMyMoney (F1)

Exécute le système d'aide de KDE en commençant par les pages d'aide de KMyMoney (ce document).

AideQu'est-ce que c'est ? (Maj+F1)

Change le curseur de la souris en une combinaison flèche et point d'interrogation (?). Cliquer sur des éléments dans KMyMoney ouvrira une fenêtre d'aide (s'il en existe une pour cet élément particulier), expliquant la fonction de l'élément en question.

AideRapport de bogue...

Ouvre une boîte de dialogue de rapport de bogue où vous pouvez signaler un bogue ou effectuer une requête de fonctionnalité sous la forme d'une liste de souhaits (« wishlist »).

AideÀ propos de KMyMoney

Affiche des informations sur la version et sur l'auteur.

AideÀ propos de KDE

Affiche la version de KDE et d'autres informations de base.