Chapter 3. Menus and Shortcuts

Menu Reference

The File Menu

FileNew Window (Ctrl+N)

Opens a new KMagnifier window.

FileSave Snapshot As... (Ctrl+S)

Saves the zoomed view to an image file.

FilePrint... (Ctrl+P)

Prints the current zoomed view.

FileQuit (Ctrl+Q)

Quits the application

The Edit Menu

EditCopy (Ctrl+C)

Copy the current zoomed view to the clipboard which you can paste in other applications.

The View Menu

ViewStart/Stop (F5)

Start/Stop updating of the display. Stopping the update will zero the processing power required (CPU usage)


Select the zoom factor.

ViewZoom Out (Ctrl+-)

Click on this button to zoom-out on the selected region.

ViewZoom In (Ctrl++)

Click on this button to zoom-in on the selected region.


Select the rotation degree (No Rotation (0 Degrees), Left (90 Degrees), Upside Down (180 Degrees), Right (270 Degrees).


Select the refresh rate (Very Low, Low, Medium, High, Very High). The higher the rate, the more computing power (CPU) will be needed.


Select different color vision deficiencies to simulate color blindness. This is not useful for people with color blindness, but good for designing accessible interfaces.

The Settings Menu

SettingsFollow Mouse Mode (F2)

In this mode the area around the mouse cursor is shown in a normal window.

SettingsSelection Window Mode (F3)

In this mode a selection window is opened. The selected area is shown in a normal window.

SettingsWhole Screen Mode (F4)

In this mode the whole screen is magnified in the zoom window.

SettingsHide Mouse Cursor (F6)

Show or hide the mouse cursor in the magnified image.

SettingsStays On Top (F7)

The KMagnifier window stays on top of other windows.

Additionally KMagnifier has the common KDE Settings and Help menu items, for more information read the sections about the Settings Menu and Help Menu of the KDE Fundamentals.