Requirements

In order to successfully use KFind, you need KDE 4.x.