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Resumo

O Kalzium é un programa que mostra a Táboa Periódica dos Elementos. Pódese usar Kal-
zium para procurar información acerca dos elementos ou aprender cousas acerca da táboa pe-
riódica.
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Capítulo 1

Introdución

Kalzium fornece todo tipo de información acerca da Táboa Periódica dos Elementos. Pódense
procurar moreas de datos acerca dos elementos e tamén usar visualizacións para velos. É libre e
distribúese sob a Licenza Pública GNU.
You can visualize the Periodic Table of the Elements by groups, blocks, and families. You can
plot data for a range of elements for properties like the boilingpoint or the atomic mass. You can
go back in time and see what elements were known at a given date. You can also calculate the
molecular mass of molecules.
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Capítulo 2

Guía rápida de Kalzium

Velaquí o Kalzium a primeira vez que se executa, tanto seleccionando Aplicativos → Educación
→ Ciencia → Kalzium no menú menú K como con Alt+F2 e escribindo kalzium no campo que
aparece.

Kalzium is divided in a navigation panel on the left (in red, 1) and the table view (in blue, 2)
which shows the elements of the periodic table. The standard menubar allows you to choose
what you want to display and the status bar reports facts. You can hide the navigation panel
using the View → Show Sidebar menu.

When you move the mouse cursor on an element of the table, an overview of the current element
in the Overview tab of the navigation panel is displayed.

You can choose several views for the table: display the elements per families, per groups, per
crystal structure, depending on their acidic behaviour, etc.. You can change all that in the menu-
bar in the View → Scheme menu.
Se queres aprender cousas acerca dun elemento en concreto, preme nel na táboa e mostrarase o
diálogo de información.

Diálogo de información
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Pódense representar datos usando o menú Ferramentas → Representar datos.... Escolle o que
queiras representar no eixo y e un intervalo de elementos que representar para o eixo x. A captura
de pantalla de abaixo mostra a masa dos elementos 1 ao 10.

O glosario (Ferramentas → Glosario...) define as palabras mais importantes da química e mostra
imaxes das ferramentas mais habituais cunha explicación.
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Capítulo 3

Utilización de Kalzium

3.1. Overview of Kalziums usage

Velaquí algunhas imaxes de Kalzium en acción:

O Kalzium é moi doado de usar. Está especialmente deseñado para ser usado por estudantes de
todas as idades como referencia rápida e simple.

3.2. O diálogo de información

Accédese ao diálogo de información premendo calquera elemento co botón esquerdo do rato.
Este é o lugar no que obter información acerca dun elemento. Cos botóns do fondo do diálogo
pódese mudar o elemento que aparece sen fechar o diálogo.
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3.2.1. Resumo

In the Overview you will find the most important information about the element. In the middle
you see the symbol of the Element with it’s elemental number in the bottom left. The top-left cor-
ner displays the name of the element while the bottom-right corner shows the elemental weight.

Diálogo de información de Kalzium

3.2.2. Orbitais de Bohr

The Atom Model tab displays the atomic shells. Every orbit stands for a atomic shell and every
yellow circle represents an electron.

3.2.3. Miscellaneous

The Miscellaneous tab tells you other information about the current element, including when it
was discovered and the origin of the name.
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3.2.4. Isótopos

The Isotopes tab presents information about the isotopes of an element.

Masa
A masa deste isótopo.

Neutróns
O número de neutróns que ten este isótopo.

Porcentaxe
A porcentaxe de átomos existentes que son deste isótopo. Tamén chamada abundancia.

Período de media-vida
Só os isótopos inestábeis teñen período de media-vida. Defínese como o tempo no cal a
metade destes isótopos decaen.

Enerxía e modo de decaemento
Sábese que algúns isótopos emiten partículas de radiación baixo o proceso de decaemen-
to radioactivo. Cada transformación por decaemento libera unha enerxía típica, que está
listada xunto co modo de decaemento.

Spin e paridade

A rotación (spin) do núcleo e a súa paridade.

Momento magnético

The magnetic dipolemoment of the nucleus. Measured in units of the nuclear magneton.

11



O Manual do Kalzium

3.2.5. Resumo dos datos

The Data Overview tab tells you about different facts related to the element.

Dependendo dos datos dispoñíbeis no Kalzium, vense diferentes raios do elemento. O raio co-
valente é o radio dun átomo non cargado do elemento nunha molécula. Podería, por exemplo,
ser a distancia O-H na auga. O raio atómico é o raio dun átomo elemento, isto é non ligado a
nada. O raio de van der Waals defínese como a distancia de dous átomos do mesmo tipo en dúas
moléculas iguais, por exemplo, dous átomos de carbono no propano. O último raio posíbel é o
raio iónico incluída a súa carga.

A masa dun elemento é a masa media de todos os isótopos en relación á súa porcentaxe.
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3.2.6. Espectro
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3.3. Numeración

A numeración é o xeito de numerar os 18 grupos da táboa periódica. Pódese escoller a numera-
ción entre IUPAC, CAS, ou vella IUPAC, ou apagala.

The following options in the View Numeration menu can be used to change the numeration
shown:

Sen numeración: se se activa esta opción, non haberá numeración dos períodos.

IUPAC (por omisión): A IUPAC é a International Union of Pure and Applied Chemistry (´́ Unión
internacional de química pura e aplicada´́ ). É unha organización que define a maioría dos
estándares químicos. O novo sistema da IUPAC numera cada columna con números árabes do
1 (un) ao 18 (dezaoito).

CAS: O CAS é a Chemical Abstracts Service (´́ Servizo de resumos de química´́ ). No sistema CAS
designáronse as letras A e B para o grupo principal de elementos (A) e para os elementos de
transición (B). A pesar de que a numeración IUPAC é a oficial, a do CAS aínda é usada en aulas
e laboratorios.

IUPAC vella: O sistema vello da IUPAC marcaba as columnas con números romanos seguidos
polas letras « A » ou « B ». As columnas foron numeradas de maneira que as do un ao sete
eran da « IA » á « VIIA », as columnas da 8 á 10 eran a « VIIIA », da 11 á 17 eran numeradas
da « IB » á « VIIB » e a columna 18 era numerada « VIII ». Por mor da confusión que creaban
os sistemas vello da IUPAC e o do CAS, a IUPAC adoptou o seu novo sistema.

3.4. Esquemas de cor

Kalzium pode mostrar que elementos están onde con respecto ao seu « bloque » e « grupo » na
táboa, segundo o comportamento ácido ou polo estado da materia (isto é sólido/líquido/vapor)
no que están a unha temperatura dada.

Color schemes can be changed in the View → Scheme menu.

Monochrome: all the elements have the same color. You can change the default color by choo-
sing Settings → Configure Kalzium... and going to the Colors tab.

Bloques: mostra unha cor para cada bloque.

Iconas: mostra iconas para cada elemento.

Familia: indica cada unha das nove familias cunha cor.

Grupos: mostra unha cor para cada grupo. Un grupo é unha columna vertical da táboa pe-
riódica. Hai 18 grupos na táboa estándar. Os elementos de cada grupo teñen configuracións
similares nos electróns de valencia, o que lles dá propiedades semellantes.

Gradient
The gradient views displays the elements according to a property you can select below and
with a gradient colored scheme. The elements for which the data is not available are displayed
in grey.
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• Raio covalente
• van der Waals Radius
• Masa atómica
• Punto de ebulición
• Punto de fusión
• Electronegatividade (Pauling)
• Afinidade electrónica
• Data de descobrimento
• First Ionisation

3.5. Ferramentas

3.5.1. Táboa de isótopos

A táboa de isótopos... mostra os isótopos dos elementos.

Existen distintos tipos de isótopos, algúns estábeis, outros. Os inestábeis poden decaer como
raios alfa ou como dous tipos diferentes de raios beta. As diferenzas reflíctense usando cores
diferentes.

15
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Kalzium pode mostrar os isótopos dun intervalo de elementos

3.5.2. Frases de risco/seguranza

As Frases R/S, coñecidas tamén como Oracións de risco e seguranza ou números R/S, é un
sistema de códigos e frases de perigo para etiquetar produtos e compostos químicos perigosos. A
frase R/S dun composto consiste nunha parte de risco (R) e unha parte de seguranza (S), seguida
cada unha delas por unha combinación de números. Cada número corresponde cunha frase. A
frase que corresponde á combinación de letras e números ten o mesmo significado en diferentes
idiomas.

3.5.3. Glosario

O glosario fornece definicións das ferramentas máis usadas na química, así como algúns datos.
Á esquerda da xanela pódese ver a lista de elementos. Encima hai termos químicos, en baixo hai
outra lista de ferramentas de laboratorio.
Na parte superior do widget hai unha barra de procuras. Se se escribe algo na barra, as árbores
axústanse de inmediato. O botonciño que hai á dereita da barra de procuras límpaa.

16
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3.5.4. Representar datos

O diálogo Representar datos... permite representar algúns datos dos elementos. O eixo X repre-
senta un intervalo de elementos (desde un número até o outro). Pódese mudar este intervalo
usando os campos Primeiro elemento e Último elemento do diálogo. O gráfico non será actuali-
zado até que se prema o botón Representar.

O diálogo « Representar datos »

O Kalzium pode representar algúns datos dun intervalo de elementos.

3.5.5. Equation Solver

The Equation Solver enables the user to solve chemical equations. This is an example:

aH2O + bCO2 ->cH2CO3

The computed equation will be displayed on the right side of the window. As you can see in the
first example you can also define the value of one or more coefficients. The other coefficients will
be adjusted. Furthermore, it is possible to use brackets around elements or electronic charges as
shown in the last two examples.

the « Equation Solver » Dialog

Kalzium can solve chemical equations

17
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3.5.6. Barra lateral

3.5.6.1. Resumo

A páxina Resumo é a primeira e mostra un resumo do elemento sobre o que está o rato.

3.5.6.2. Estado da materia

A páxina Estado da materia é a segunda do panel de navegación.

En primeiro lugar móstranse as iconas e texto seguintes:

18
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Kalzium pode mostrar que elementos son sólidos/líquidos/gases a unha temperatura dada.

3.5.6.3. Timeline

The Timeline feature allows you to explore the elements of the set time period. This is great for
getting a feel for how the PSE evolved over time, as more and more elements were discovered. If
you move the slider you will notice that some elements disappear if you move it to the left and
reappear if you move it to the right. Furthermore the number will change constantly.

O número representa a data na que se está a procurar. Se moves a barra para isto é 1856 só verás
os elementos que eran coñecidos no ano 1856.

You will notice that some elements are not even shown in the current year. This is because some
of the elements have not been discovered yet but are predicted to exist.

19
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A táboa periódica no pasado (elementos coñecidos en 1856)

3.5.6.4. Calcular

A lapela Calcular é o derradeiro da barra lateral. Permite calcular pesos moleculares.

En primeiro lugar móstranse as iconas e texto seguintes:

Calcular

Calcular

3.5.6.5. Show Legend

The Show Legend action allows you to display the legend for the scheme you are in (Groups,
Family, Blocks). The legend is displayed by default but if you hide it, it will stay hidden until you
choose to show it. Kalzium will keep this setting in its configuration file, so that the next time
you run it, the setting will be as you left it.

20
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Capítulo 4

Configuración de Kalzium

Kalzium ten múltiplas opcións de configuración, ás que se pode acceder abrindo o diálogo de
configuración mediante Configuración → Configurar Kalzium... no menú.

In the Colors tab, you can change the different colors for each scheme.

21
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In the Units tab, you can choose the units. You can select if you prefer kJ/mol by default or you
can choose eV. The Temperature is in Kelvin by default but you can change to degrees Celsius or
degrees Fahrenheit.

In the Miscellaneous tab, you can select to display the atomic mass or only the element numbers
in the PSE.

22
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Capítulo 5

Referencia das ordes

5.1. Menús e atallos do teclado

5.1.1. The File Menu

Ficheiro → Gardar como...
Save Kalziums table as image.

Ficheiro → Saír (Ctrl+Q)
Sae de Kalzium.

5.1.2. The View Menu

Vista → Numeración → Sen numeración
Non mostrar ningún esquema de numeración

Vista → Numeración → IUPAC
Mostrar a numeración da IUPAC.

Vista → Numeración → CAS
Mostrar a numeración CAS.

Vista → Numeración → IUPAC vella
Mostrar a antiga numeración da IUPAC.

View → Scheme → One Color
Mostrar todos os elementos cunha cor de fondo.

Vista → Esquema → Bloques

Mostrar os catro bloques dos elementos.

Vista → Esquema → Iconas

Mostrar iconas por cada elemento.

Vista → Esquema → Familia

Mostrar as familias dos elementos.
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Vista → Esquema → Grupos

Mostrar os grupos de elementos.

View → Gradient → No Gradient
Desactivar os gradientes da táboa.

View → Gradient → Covalent Radius
Display the elements covalent radius.

View → Gradient → van Der Waals
Display the elements van der Waals radius.

View → Gradient → Atomic Mass
Display the elements atomic mass.

View → Gradient → Boiling Point

Display the elements boiling point.

View → Gradient → Melting Point

Display the elements melting point.

View → Gradient → Electronegativity (Pauling)

Display the elements electronegativity.

View → Gradient → Electronaffinity

Display the elements electron affinity.

View → Gradient → Discovery date

Mostrara data de descuberta de cada elemento con cores de fondo distintas para cada sécu-
lo.

View → Gradient → First Ionisation
Display the elements energy of first ionisation.

View → Tables → Table: Classic Periodic Table
Mostrar a táboa periódica clásica con todos os elementos.

View → Tables → Table: Short Periodic Table
Mostrar unha táboa periódica sen os elementos de transición.

View → Tables → Table: Transition Elements
Mostrar unha táboa periódica con só os elementos de transición.

View → Tables → Table: DZ Periodic Table
Este elemento representa a táboa DZ Deutscher Zentralausschuss suxerida polo ´́ Comité Cen-
tral Alemán´́ .

View → Show/Hide Legend

Toggle the legend view.

View → Show/Hide Sidebar
Comutar a barra lateral.
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5.1.3. The Tools Menu

Ferramentas → Representar datos...

Abrir o diálogo Representar datos.

Ferramentas → Táboa de isótopos...

Abrir a xanela coa táboa de isótopos.

Ferramentas → Glosario...
Abrir o glosario.

Ferramentas → Solucionador de ecuacións...
Abrir o diálogo de Resolución de Ecuacións

Tools → Convert chemical files...
Open a dialog to import and export a wide range of chemical file formats and data types
with the Open Babel library.

Ferramentas → Frases R/S
Abrir o diálogo de Frases de risco e seguranza.

Ferramentas → Táboas...
Mostrar un diálogo co Alfabego grego e os prefixos numéricos e numerais romanos.

View → Tools → Molecular Editor...
Abrir o diálogo do Editor de moléculas.

Tools → Export Data...

Opens a dialog where you can select Elements and their Properties to export them to a
HTML file.

5.1.4. The Settings Menu

Configuración → Mostrar a barra de ferramentas

Conmutar a barra de ferramentas principal.

Configuración → Mostrar a barra de estado

Toggle the Statusbar.

Configuración → Configurar os atallos de teclado...

Configurar as teclas que usar para acceder ás diferentes accións.

Configuración → Configurar as barras de ferramentas...

Configurar os elementos que aparecen na barra de ferramentas.

Configuración → Configurar Kalzium...

Mostrar o diálogo de configuración de Kalzium.

25
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5.1.5. The Help Menu

Axuda → Manual do Kalzium (F1)
Inicia o sistema de axuda de KDE, mostrando na documentación do Kalzium. (este docu-
mento).

Axuda → Que é isto? (Maiúsc+F1)
Muda o cursor do rato para unha mistura de unha frecha cun sinal de interrogación. Ao
premer nos itens de Kalzium abrirá uma fiestra de axuda (de habela para o ítem) que explica
a función do ítem.

Axuda → Informar dun erro...
Abre o diálogo de Enviar informes de erro mediante o que pode comunicar un erro ou «
pedir » unha funcionalidade.

Axuda → Acerca de Kalzium
Mostra a versión do programa e a información de autoría.

Axuda → Acerca de KDE
Mostra a versión de KDE e outra información básica.

26
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Capítulo 6

Preguntas e respostas

1. Terei que pagar algunha vez por Kalzium?
Non, nunca. Pero o autor sempre agradecerá un correo dándolle azos ou un DVD dándolle
as « grazas ». Kalzium é distribuido sob a licenza GPL, polo que nunca terá que pagar por
este programa.

27
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Capítulo 7

Como podo contribuír?

1. Axúdeme cos datos.
No mundo da ciencia, o avance é bastante rápido. Se algunha vez acha un valor incorrecto
ou a faltar, envíeme un email.

2. Atope erros ou faga suxestións
Se atopa erros no programa ou ten suxestións para melloralo, fágamo saber en cnie-
haus@kde.org.

28
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Capítulo 8

Recoñecementos e licenza

Kalzium
Copyright do programa, 2001-2005 Carsten Niehaus cniehaus@kde.org

Colaboradores:

Pino Toscano toscano.pino@tiscali.it

mvillarinomvillarino@users.sourceforge.net

Xoséxosecalvo@gmail.com

Esta documentación está licenciada sob os termos da GNU Free Documentation License.
Este programa está licenciado sob os termos da Licenza Pública Xeral de GNU.
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Apéndice A

Instalación

A.1. Como obter Kalzium

Kalzium forma parte do proxecto KDE http://www.kde.org/ .

Pode encontrar Kalzium no paquete kdeedu en ftp://ftp.kde.org/pub/kde/ , o servidor princi-
pal do proxecto KDE.

A.2. Requirements

Kalzium pódese atopar na páxina web de Kalzium e fai parte do proxecto KDE-Edu

A.3. Compilación e instalación

Para poder compilar e instalar o Kalzium no sistema, escreba os seguintes comandos no directorio
raíz da distribución de Kalzium:

% ./configure
% make
% make install

Dado que Kalzium emprega autoconf e automake non debera ter nengún problema a compilalo.
Se o tiver, comuníqueo nas listas de KDE.
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