Benodigdheden

KonsoleKalendar vereist de standaard KDE-bibliotheken. Deze zijn te vinden in het kdelibs- en kdepimlibs-pakket. Om vanuit de broncode te compileren zijn ook Qt™, de ontwikkelpakketten van kdelibs en kdepimlibs nodig.

Een lijst van verbeteringen en aanpassingen is te vinden in het ChangeLog-bestand.