Hulpmiddelen

Molecuulbewerker

De Molecuulbewerker stelt u in staat om moleculen te bekijken en te bewerken met Avogadro -bibliotheken.

Met het besturingspaneel links kunt u de weergaveparameters wijzigen, een molecuul bewerken of moleculen meten. Er zijn drie tabbladen op dit paneel: Tonen, Bewerken en Meten. De knoppen aan de onderkant van het venster kunne worden gebruikt voor Molecuul opslaan, Nieuwe moleculen downloaden, Molecuul laden en Sluiten van het venster. De gedownloade bestanden zullen opgeslagen worden in uw map Documenten waarvan uit u ze kunt laden in de bewerker.

Paneel Statistieken toont de naam (indien beschikbaar), formule en gewicht van het molecuul.

Het tabblad Tonen kan worden gebruikt om de Kwaliteit van de afbeelding te wijzigen in (Laag, Midden of Hoog, kan nuttig zijn voor een ouder systeem), Stijl (kan worden Ballen en staven, Staven, Van der Waals of Draadframe), 2de stijl (kan zijn Geen, Lint, Ring of Moleculaire orbitaal) en Labels (kan zijn Geen, Atoomnummers, Elementnamen of Elementsymbolen).

Het tabblad Bewerken stelt u in staat om het molecuul te bewerken. U kunt elementen toevoegen door ze in het afrolmenu Element te kiezen en met de linkermuisknop op het weergavepaneel rechts te klikken. Het molecuul kan geoptimaliseerd worden door op de knop Optimaliseren te drukken.

Het tabblad Meten kan worden gebruikt om de afstanden en de hoeken in het molecuul te meten. Om de metingen te doen gebruikt u de instructies in het tabblad.

Rechts in het venster Molecuulbewerker wordt het molecuul getoond. Gebruik de linkermuisknop om het molecuul te draaien, de rechtermuisknop om het te verplaatsen en de middelstemuisknop om te zoomen.


de “Molecuulbewerker”

Isotopentabel

De Isotopentabel... toont u de isotopen van de elementen.

Er zijn verschillende soorten isotopen, sommige ervan zijn stabiel, anderen niet. De onstabiele isotopen kunnen vervallen met alfa-stralen of twee verschillende beta-stralen. Deze verschillen worden voorgesteld door verschillende kleuren.


het venster van de “Isotopentabel”

Kalzium kan de isotopen van een groot aantal elementen weergeven.


Gegevens in kaart brengen

Het dialoog Gegevens in kaart brengen... geeft u de mogelijkheid om informatie over de elementen weer te geven. De X-as representeert het bereik van elementen (van een getal naar een hoger getal). U kunt dit bereik instellen met behulp van de velden Eerste element en Laatste element in de dialoog.


Het dialoog “Gegevens in kaart brengen”

Kalzium kan gegevens over een bereik van elementen weergeven.


Berekeningen uitvoeren

Berekeningen uitvoeren is de rekenmachine van Kalzium. Deze rekenmachine bevat een verscheidenheid aan rekenmachines voor verschillende taken die verschillende berekeningen uitvoeren.

U kunt de volgende rekenmachines in Kalzium vinden

Rekenmachine voor moleculaire massa

Deze rekenmachine helpt bij het berekenen van de moleculaire massa's van verschillende moleculen.

U de korte vorm van de molecuulnamen specificeren en meer aliassen toevoegen.


de dialoog “Rekenmachine voor moleculaire massa”

Kalzium berekent de moleculaire massa van phenol.


Rekenmachine voor concentraties

U kunt hoeveelheden berekenen die omvatten

  • Hoeveelheid stof

  • Hoeveelheid oplosmiddel

  • Stofconcentratie

Er is een brede reeks eenheden om uit te kiezen en verschillende methoden om hoeveelheden te specificeren.


de dialoog “Rekenmachine voor concentraties”

Kalzium berekent oplosparameters.


Nucleaire rekenmachine

Deze rekenmachine maakt gebruik van de in Kalzium beschikbare nucleaire gegevens om de te verwachte massa van een material na een tijdje te voorspellen.


de dialoog “Nucleaire rekenmachine”

Kalzium berekent de parameters van het verval van Uranium.


Gasrekenmachine

Deze rekenmachine kan de waarden van temperatuur, druk, volume, hoeveelheid gas etc. voor verschillende ideale als ook niet-ideale gassen berekenen.


de dialoog “Gasrekenmachine”

Kalzium berekent gasparameters.


Titratie-rekenmachine

Deze rekenmachine probeert het punt van evenwicht van een pH-meter te vinden na titratie door het beste te laten samenvallen met een hyperbolische tangens. U kunt het ook laten oplossen met een evenwichtssysteem van vergelijkingen en te kijken hoe de concentratie van een stof zich wijzigt in samenhang met een andere.

Er zijn twee tabbladen op de rekenmachine-pagina, namelijk:

Experimentele waarden

U kunt deze rekenmachine gebruiken om de grafiek van uw experimentele gegevens, verkregen tijdens een titratie, te tekenen en het equivalente volume te bepalen. Het is ten zeerste aanbevolen om een even aantal punten in te voegen, vanwege het algoritme best-fit, gesorteerd op volume (de X-as waarde).

Theoretische vergelijkingen

Hier kunt u de tabel invullen met de vergelijkingen die u eerder hebt verkregen voor het chemische evenwicht.

U hebt bijvoorbeeld deze reactie A + B -> C + D daarna zult de vergelijking K=(C*D)/(A*B) krijgen zodat u K in de kolom Parameter moet schrijven en (C*D)/(A*B) in de kolom Waarde. Als u een bekende waarde aan een parameter wilt geven dan kunt u eenvoudig de numerieke waarde in het veld Waarde schrijven.

U kunt bijvoorbeeld het volgende systeem gebruiken

A=(C*D)/(B*K)

K=10^-3

C=OH

OH=(10^-14)/H

H=10^-4

B=6*(10^-2)

Daarna moet u D als X-as en A als Y-as schrijven: zo zult u te weten komen hoe de concentratie van A wijzigt als functie van de concentratie van D.

Opmerking

Gebruik geen haakjes voor exponenten: 10^-3 is juist, terwijl 10^(-3) fout is.

Het resultaat kan zichtbaar gemaakt worden door op de knop Grafiek tekenen te drukken. De grafiek toont in rood de kromme die uit theoretische vergelijkingen komt, in blauw de experimentele punten en in groen de benaderde kromme voor experimentele punten. U kunt de grafiek opslaan als SVG-afbeelding.


de dialoog “Titratie-rekenmachine”

Voorgedefinieerd voorbeeld van titratieresultaten.


Vergelijking in evenwicht brengen

De Vergelijking in evenwicht brengen stelt de gebruiker in staat om chemische vergelijkingen op te lossen. Dit is een voorbeeld:

aH2O + bCO2 -> cH2CO3

De opgeloste vergelijking word aan de bovenkant van het venster getoond. Zoals u kunt zien in het voorbeeld, kunt u een of meer coŽfficiŽnten invoegen. De andere coŽfficiŽnten worden dan toegevoegd. Het is zelfs mogelijk om haakjes om de elementen of ladingen te zetten zoals u bij de laatste 2 voorbeelden kunt zien.


de dialoog “Vergelijking in evenwicht brengen”

Kalzium kan chemische vergelijkingen in evenwicht brengen.


Risk/Security-zinnen

De R/S frasen, ook bekend als Risk en Safety Statements, R/S statements, R/S nummers en R/S sentences, is een systeem met risico-codes en frasen voor het labelen van gevaarlijke chemicaliŽn en componenten. De R/S frase van een component bestaat uit een risicogedeelte (R) en een veiligheidsgedeelte (S), elk gevolgd door een combinatie van nummers. Elk nummer correspondeert met een frase. De frase correspondeert met de letter/nummer-combinatie en heeft dezelfde betekenis in verschillende talen.


het venster “R/S zinnen”

Kalzium kan Risk/Security-zinnen tonen


Woordenlijst

De woordenlijst geeft u definities van de meest gebruikte gereedschappen in de chemie en van sommige enkele gegevens. Links van het venster ziet u een boomdiagram met onderwerpen. Bovenaan staan de chemische termen en eronder ziet u een 2e diagram met het gereedschap dat je gebruikt in een laboratorium.

Bovenaan in het venster ziet u een zoekbalk. Als u in deze balk typt zal in het diagram meteen gezocht worden naar het woord. Het kleine knopje rechts van die zoekbalk leegt voor u de balk.


De “Woordenlijst”

Tabellen

De Tabel toont u de tabellen voor het Griekse alfabet die worden gebruikt om sommige chemische en fysieke entiteiten aan te geven en voor Latijnse voorzetsels en Romeinse getallen die overeenkomen met algemene Arabische getallen.


het venster “Tabellen”

Zijbalk

Overzicht


Overzicht

Het tabblad Overzicht laat u een overzicht zien van het element waarop uw cursor zich bevindt.

Beeld

Het tabblad Beeld is de tweede in het navigatiepaneel.

U krijgt eerst de volgende pictogrammen en tekst te zien


Het dialoog “Aggregatietoestand”

Kalzium kan met kleuren aangeven welke elementen in de fase vast/vloeibaar/gas zijn bij een gegeven temperatuur.


Het tabblad Beeld kan worden gebruikt om het PSE (Periodiek Systeem der Elementen) te filteren. Dit is handig om een gevoel te krijgen over hoe het PSE in de tijd is gegroeid, waarbij er steeds meer elementen ontdekt werden. Kies Datum van ontdekking uit de lijst Kleurverloop. Als u de schuifregelaar naar links beweegt zal de kleur van sommige elementen verdwijnen en weer terugkomen als u de schuifregelaar naar rechts beweegt. Verder zal het aantal telkens veranderen.

Het getal staat voor het jaartal waarna u kijkt. Als u de balk naar bijv. 1856 verplaatst ziet u alleen de elementen die al ontdekt waren in het jaar 1856.


het kleurverloop voor “Ontdekkingsdatum”

De PSE terug in de tijd (elementen die bekend waren in 1856)