Capitolo 4. Guida ai comandi

Comandi dei menu

Il menu File

FileApri FITS... (Ctrl+O)

Apre un'immagine FITS all'interno del visore FITS

TempoSalva immagine cielo... (Ctrl+I)

Crea un'immagine su disco a partire dal display corrente

FileEsegui script... (Ctrl+R)

Esegue lo script di KStars specificato

FileProcedura guidata per la stampa

Avvia una procedura guidata per configurare la cattura di immagini degli oggetti del cielo usando il telescopio, e la stampa ad alta qualità dei risultati per essere usati in altro modo o per essere classificati.

FileStampa... (Ctrl+P)

Invia la mappa del cielo corrente alla stampante (o ad un file PostScript/PDF)

FileEsci (Ctrl+Q)

Esce da KStars

Il menu Tempo

TempoUsa ora corrente (Ctrl+E)

Sincronizza l'ora con l'orologio di sistema

TempoImposta data/ora... (Ctrl+S)

Imposta la data e l'ora

TempoAvanza di un passo all'indietro nel tempo (<)

Avanza di un passo all'indietro nel tempo nella simulazione della mappa celeste di KStars. La durata del tempo può essere configurata dopo aver premuto il piccolo pulsante con > nella barra degli strumenti di KStars.

TempoFerma orologio

Attiva/disattiva il passare del tempo

TempoAvanza di un passo in avanti nel tempo (<)

Avanza di un passo in avanti nel tempo nella simulazione della mappa celeste di KStars. La durata del tempo può essere configurata dopo aver premuto il piccolo pulsante con > nella barra degli strumenti di KStars.

Il menu Puntamento

PuntamentoZenit (Z)

Centra il display sullo zenit (in alto sulla verticale)

PuntamentoNord (N)

Centra il display sul punto nord dell'orizzonte.

PuntamentoEst (E)

Centra il display sul punto est dell'orizzonte.

PuntamentoSud (S)

Centra il display sul punto sud dell'orizzonte.

PuntamentoOvest (W)

Centra il display sul punto ovest dell'orizzonte

PuntamentoImposta coordinate manualmente... (Ctrl+M)

Centra la mappa su coordinate celesti specifiche

PuntamentoTrova oggetto... (Ctrl+F)

Trova un oggetto per nome tramite la finestra Trova oggetto

PuntamentoArresta inseguimento (Ctrl+T)

Attiva/disattiva l'inseguimento. Durante l'inseguimento il display rimarrà centrato sulla posizione o sull'oggetto corrente.

Il menu Visualizza

VisualizzaAumenta ingrandimento (Ctrl++)

Aumenta l'ingrandimento

VisualizzaRiduci ingrandimento (Ctrl+-)

Diminuisce l'ingrandimento

VisualizzaZoom predefinito (Ctrl+Z)

Ripristina l'ingrandimento predefinito

VisualizzaZoom a scala angolare... (Ctrl+Shift+Z)

Imposta l'ingrandimento alla scala angolare specificata

ViewModalità a tutto schermo (Ctrl+Shift+F)

Attiva/disattiva la modalità a tutto schermo

VisualizzaPassa alla vista del globo delle stelle / Passa alla vista orizzontale (Spazio)

Alterna tra i sistemi di coordinate orizzontali ed equatoriali

VisualizzaProiezioneAzimutale area-equivalente di Lambert (F5)

Imposta la proiezione azimutale area-equivalente di Lambert per la mappa celeste.

VisualizzaProiezioneAzimutale equidistante (F6)

Imposta la proiezione azimutale equidistante per la mappa celeste.

VisualizzaProiezioneOrtografica (F7)

Imposta la proiezione ortografica per la mappa celeste.

VisualizzaProiezioneEquidistante (F8)

Imposta la proiezione azimutale equidistante per la mappa celeste.

VisualizzaProiezioneStereografica (F9)

Imposta la proiezione stereografica per la mappa celeste.

VisualizzaProiezioneGnomonica (F10)

Imposta la proiezione gnomonica per la mappa celeste.

Il menu Strumenti

StrumentiCalcolatrice... (Ctrl+C)

Apre la finestra dell'Astrocalcolatrice, permettendo l'accesso a parecchie delle funzioni matematiche usate da KStars.

StrumentiPerifericheConfigurazione telescopio...

Apre la Procedura guidata telescopio, una guida passo passo per connettere il tuo telescopio e controllarlo da KStars.

StrumentiPerifericheGestore periferiche...

Apre il gestore periferiche, che ti permette di avviare e arrestare driver e di connetterti a server INDI remoti.

StrumentiPeriferichePannello di controllo INDI...

Apre il pannello di controllo INDI, che ti permette di controllare tutte le funzioni supportate da una periferica.

StrumentiCalendario celeste

Apre lo strumento Calendario celeste, che ti permette di pianificare le osservazioni dei pianeti del sistema solare fornendo i dati sul sorgere e sul tramontare di questi oggetti.

StrumentiCalendario delle fasi lunari

Apre lo strumento Calendario delle fasi lunari, che fornisce una rappresentazione grafica delle fasi lunari con un comodo calendario con cui scegliere il mese e l'anno.

StrumentiAltezza in funzione del tempo... (Ctrl+A)

Apre lo strumento Altezza in funzione del tempo, in grado di visualizzare curve che raffigurano l'altezza di un oggetto qualsiasi in funzione del tempo. È utile per pianificare sessioni di osservazione.

StrumentiChe si vede stanotte... (Ctrl+U)

Apre la finestra Che si vede stanotte, che presenta un sommario degli oggetti osservabili dalla tua località a una data prefissata.

StrumentiChe c'è di interessante... (Ctrl+W)

Apre lo strumenti Che c'è di interessante, che ti fa sapere quali sono le osservazioni più interessanti che possono essere effettuate dalla località corrente usando l'attrezzatura specificata.

StrumentiCostruttore script... (Ctrl+B)

Apre il Costruttore script, che fornisce un'interfaccia grafica per realizzare script D-Bus di KStars.

StrumentiSistema solare... (Ctrl+Y)

Apre il Visore del sistema solare, che mostra il sistema solare visto dall'alto per la data corrente della simulazione.

StrumentiEkos

Apre il potente strumento Ekos, che è un software di guida per il tuo telescopio. Le funzionalità di allieamento di Ekos sono fornite dalle librerie astrometry.net

StrumentiSatelliti di Giove... (Ctrl+J)

Apre la finestra Satelliti di Giove, che mostra la posizione delle quattro lune più luminose di Giove in funzione del tempo.

StrumentiIndicatori

Apre lo strumento Gestione indicatori, che serve ad assegnare etichette colorate ed icone a posizioni specificate della mappa celeste.

Il menu Dati

DatiScarica nuovi dati... (Ctrl+D)

Apri la finestra Scarica le Novità per scaricare dati aggiuntivi per KStars.

DatiAggiornamenti

Questo sottomenu può essere usato per aggiornare da Internet i dati di vari oggetti, in particolare di asteroidi e di orbite di comete, e i dati più recenti di supernove. I dati saranno scaricati solo per l'utente corrente. Se KStars viene usato da diversi utenti, i dati dovranno essere scaricati separatamente da ciascun utente.

Come impostazione predefinita, KStars prova automaticamente a scaricare la lista delle supernove. Puoi disattivare questo comportamento nella pagina Supernove della finestra delle impostazioni di KStars.

Il menu Osservazione

OsservazionePianificatore delle osservazioni (Ctrl+L)

Apre il Pianificatore delle osservazioni

OsservazioneEsegui il piano della sessione (Ctrl+2)

Apre il Pianificatore delle osservazioni o esegue la sessione pianificata.

Il menu Impostazioni

ImpostazioniRiquadri informazioniMostra riquadri informazioni

Mostra/nasconde tutti e tre i riquadri informativi

ImpostazioniRiquadri informazioniMostra riquadro tempo

Mostra/nasconde il riquadro informativo con l'ora

ImpostazioniRiquadri informazioniMostra riquadro posizione

Mostra/nasconde il riquadro informativo con la posizione

ImpostazioniRiquadri informazioniMostra riquadro località

Mostra/nasconde il riquadro informativo con la località

ImpostazioniBarre mostrate

Mostra/nasconde le barre degli strumenti principale e di visualizzazione

ImpostazioniBarra di statoMostra la barra di stato

Mostra/nasconde la barra di stato

ImpostazioniBarra di statoMostra campo Az/Alt

Mostra o nasconde nella barra di stato le coordinate orizzontali del puntatore del mouse.

ImpostazioniBarra di statoMostra campo AR/Dec

Mostra o nasconde nella barra di stato le coordinate orizzontali del puntatore del mouse.

ImpostazioniSchemi colori

Questo sottomenu contiene tutti gli schemi di colori definiti, inclusi quelli personalizzati. Seleziona una voce per attivare lo schema.

ImpostazioniSimboli CDV

Questo sottomenu elenca i simboli di campo di vista (CDV) disponibili. Ogni simbolo è visualizzato al centro del display. Puoi scegliere dalla lista dei simboli predefiniti (nessun CDV, binocolo 7x35, un grado oppure HST WFPC2) oppure definirne di nuovi (o modificare quelli esistenti) tramite la voce Modifica simboli CDV....

ImpostazioniPassa alla modalità OpenGL/QPainter

KStars ha il supporto sperimentale per OpenGL. La corrispondente modalità ha prestazioni più elevate in computer con accelerazione hardware. Torna alla modalità QPainter (predefinita) nel caso in cui dovessi notare problemi con la modalità OpenGL.

Importante

Nella versione attuale, i riquardi informativi non funzionano correttamente in modalità OpenGL, e per questo saranno disabilitati in tale modalità.

ImpostazioniDefinisci attrezzatura... (Ctrl+0)

Permette di definire le caratteristiche dell'attrezzatura (telescopio, oculare, lente e filtro) usata nelle tue osservazioni.

ImpostazioniAggiungi osservatore... (Ctrl+1)

Può essere usato per aggiungere un nuovo osservatore per tue osservazioni.

ImpostazioniGeografica... (Ctrl+G)

Seleziona una nuova località geografica

ImpostazioniConfigura KStars...

Modifica le opzioni di configurazione

Inoltre KStars ha le voci dei menu Impostazioni e Aiuto comuni di KDE; per maggiori informazioni, consulta i capitoli Menu Impostazioni e menu Aiuto dei «Fondamentali di KDE».

Il menu Aiuto

AiutoManuale di KStars (F1)

Invoca il sistema di aiuto di KDE andando alle pagine del manuale di KStars (questo documento).

AiutoChe cos'è? (Shift+F1)

Cambia il cursore del mouse in una freccia e un punto di domanda. Se fai clic su un oggetto all'interno di KStars si aprirà una finestra di aiuto (se ne esiste una per quel particolare oggetto) che ne spiega la funzione.

AiutoSegnala un bug...

Apre la finestra di segnalazione dei bug dove puoi segnalare un bug oppure esprimere un «desiderio».

AiutoInformazioni su KStars

Mostra informazioni sulla versione e sull'autore.

AiutoInformazioni su KDE

Mostra la versione di KDE e altre informazioni di base.

Menu a comparsa

Il menu a comparsa attivato da un clic col tasto destro del mouse è sensibile al contesto, ovvero cambia a seconda dell'oggetto su cui fai clic. Elenchiamo qui tutte le voci del menu a comparsa, con il tipo di oggetto [tra parentesi quadre].

[Tutti]

Identificazione e tipo: le prime tre righe sono riservate al nome (o ai nomi) dell'oggetto e alla sua categoria. Per le stelle è anche mostrato il tipo spettrale.

[Tutti]

Gli istanti di levata, culminazione e tramonto dell'oggetto per la data corrente sono mostrati nelle tre righe successive.

[Tutti]

Centra e insegui: Centra la finestra su questa posizione e attiva l'inseguimento. Equivalente a un doppio clic.

[Tutti]

Distanza angolare da...: entra in "modalità distanza angolare". In questa modalità, una linea tratteggiata viene tracciata dal primo oggetto alla posizione del puntatore del mouse. Quando fai clic con il tasto destro del mouse su un secondo oggetto, sarà mostrata vicino al secondo oggetto la distanza angolare tra i due oggetti. Puoi premere il tasto Esc per uscire dalla modalità distanza angolare senza aver effettuato una misura.

[Tutti]

Dettagli: apre la finestra Dettagli oggetto per l'oggetto in questione.

[Tutti]

Visualizza nome: visualizza in modo permanente il nome dell'oggetto. Se il nome è già visualizzato, la voce di menu sarà Nascondi nome.

[Tutti]

Mostra immagine...: scarica da Internet un'immagine dell'oggetto, e la visualizza nel visore immagini. Al posto di "..." c'è una breve descrizione della fonte dell'immagine. Un oggetto può avere diversi collegamenti a immagini nel proprio menu a comparsa.

[Tutti]

Pagina ...: mostra nel browser predefinito una pagina web sull'oggetto. Al posto di "..." c'è una breve descrizione della pagina. Un oggetto può avere diversi collegamenti a pagine web nel proprio menu a comparsa.