Requirements

In order to use KCachegrind, you need KDE 4.x. To generate profile data, Cachegrind or Calltree/Callgrind is recommended.