Requirements

If you want to successfully install KNode, you need KDE 4.x; if, in addition, you want to use KNode as an offline newsreader, you need a local news server, e.g. leafnode.