The Composer Menus

The File menu

FileSend Now (Ctrl+Return)

Sends the current article immediately.

FileSend Later

Stores the current article in the Outbox to be sent later.

FileSave as Draft

Saves the current article in the Drafts folder, so you can finish editing it another time.

FileDelete

Deletes the current article, closing the editor.

FileClose (Ctrl+W)

Closes the editor window

The Edit menu

EditUndo (Ctrl+Z)

Undo the last edit.

EditRedo (Ctrl+Shift+Z)

Redo the last action undone with the Undo menu entry.

EditCut (Ctrl+X)

Cuts the currently-selected text to the clipboard, deleting it from the editor window.

EditCopy (Ctrl+C)

Copies the selected text to the clipboard.

EditPaste (Ctrl+V)

Pastes the current contents of the clipboard into the editor window.

EditPaste as Quotation

Pastes the current contents of the clipboard into the editor window with a quote character (>) at the beginning of each line.

EditSelect All (Ctrl+A)

Selects all the text in the editor window.

EditFind (Ctrl+F)

Opens the Find dialog.

EditReplace... (Ctrl+R)

Opens the Replace dialog.

The Attach menu

AttachAppend Signature

Inserts your signature at the end of the article you are editing.

AttachInsert File...

Inserts the contents of a file into the editor window.

AttachInsert File (in a box)...

Inserts the contents of a file into the editor window and puts a box around of it.

AttachAttach File...

Inserts a file as an attachment.

The Options menu

OptionsSend News Article

Toggles whether the message is to be sent as an article or not.

OptionsSend Email

Toggles whether the message is to be sent as an email or not; if it's configured, an external editor will be activated.

OptionsSet Charset

Here you can configure the charset used for this article; normally you use us-ascii for English-speaking areas.

OptionsWord Wrap

Toggles the word wrapping in the editor on or off.

The Tools menu

ToolsAdd Quote Characters

Puts > in front of the marked lines.

ToolsRemove Quote Characters

Removes the quote characters at the beginning of the marked lines.

ToolsAdd Box

Puts the marked lines in an ASCII box.

ToolsRemove Box

Removes the ASCII box around the marked area.

ToolsSign Article with PGP

Signs the article with PGP.

ToolsGet Original Text (not rewrapped)

Rebuilds the original posting when answering to an article.

ToolsScramble (Rot-13)

Encrypts the marked text by rotating every character 13 characters of the alphabet.

ToolsStart External Editor

Start the external editor (if one is configured) with the current contents of the editor window.

ToolsSpelling...

Opens a dialog box to check your spelling.

The Settings menu

SettingsShow Toolbar

Toggles whether the toolbar should be shown or not.

SettingsShow Statusbar

Toggles whether the statusbar should be shown or not.

SettingsConfigure Shortcuts...

Opens a dialog for configuring the key bindings.

SettingsConfigure Toolbars...

Opens a dialog for configuring the toolbars.

SettingsConfigure KNode...

Open the KNode Preferences dialog.

The Help menu

HelpKNode Handbook (F1)

Invokes the KDE Help system starting at the KNode help pages. (this document).

HelpWhat's This? (Shift+F1)

Changes the mouse cursor to a combination arrow and question mark. Clicking on items within KNode will open a help window (if one exists for the particular item) explaining the item's function.

HelpReport Bug...

Opens the Bug report dialog where you can report a bug or request a wishlist feature.

HelpSwitch Application Language...

Opens a dialog where you can edit the Primary language and Fallback language for this application.

HelpAbout KNode

This will display version and author information.

HelpAbout KDE

This displays the KDE version and other basic information.