The Menu Items

The Game Menu


Game Menu
GameNew (Ctrl+N)

Clears the playground area

GameLoad... (Ctrl+O)

Opens an existing tuberling file from your disk.

GameSave (Ctrl+S)

Saves your creation. The tuberling is saved to a small file where only the position of objects are saved.

GameSave as Picture...

Creates a graphics file containing a picture of your tuberling.

GamePrint... (Ctrl+P)

Prints your tuberling picture.

GameQuit (Ctrl+Q)

Quit KTuberling.

The Edit Menu


Edit Menu
EditUndo (Ctrl+Z)

Undo the last object placement.

EditRedo (Ctrl+Shift+Z)

Re-does the last object placement. This menu option is active only if you have previously used Undo.

EditCopy (Ctrl+C)

Copy the playground area to the clipboard.

The Playground Menu

PlaygroundLock Aspect Ratio

This option preserves the playground aspect ratio when resizing the KTuberling window. When the playground aspect ratio does not match the one of the window the background is filled with the one specified in the theme.

PlaygroundPlayground Name

Switches to the playground.

It will contain the playgrounds installed in your system.

KTuberling remembers the last chosen playground the next time it starts up.

The Speech Menu

SpeechNo Sound

Toggles sound off.

SpeechLanguage Name

Toggles sound on and speaks the selected language.

KTuberling remembers of this option the next time it starts up.

The Settings Menu


Settings Menu
SettingsFull Screen Mode (Ctrl+Shift+F)

Toggles the Full Screen mode on and off.

Additionally KTuberling has the common KDE Settings and Help menu items, for more information read the sections about the Settings Menu and Help Menu of the KDE Fundamentals.