Requirements

In order to successfully compile KSnakeDuel, you need KDE 4. All required libraries as well as KSnakeDuel itself can be found on ftp://ftp.kde.org/pub/kde/.