Chapter 5. Command Reference

The main KGeography window

The File Menu

FileOpen Map... (Ctrl+O)

Open the choose map dialog. If you type quickly enough the first letters of the map you look for will select the first map that matches.

FileQuit (Ctrl+Q)

Quits KGeography

The View Menu

ViewZoom

Goes in zoom mode, then draw a rectangle to zoom in a part of the map

ViewOriginal Size

Sets the map back to its original size as defined in the map file. A right mouse button click in zoomed mode performs the same action

ViewAutomatic Zoom

Sets the map to automatic zoom using as much space as possible when resizing the KGeography window

ViewMove

Moves the current map. This item is only enabled, if you have zoomed into the map.

The Settings Menu

KGeography has the common KDE Settings menu items, for more information read the section about the Settings Menu of the KDE Fundamentals.

The Help Menu

KGeography has a default KDE Help menu as described in the KDE Fundamentals with two additional entries:

HelpDisclaimer

Displays a disclaimer about the accuracy of maps, flags and translations used by KGeography.

HelpMap author

Displays the name of author who created the current map.