Requirements

In order to successfully use KBruch, you need KDE > 4.1 .

KBruch itself can be found on the KBruch home page and it is part of the KDE Edu project

You can find a list of changes in the Git commit messages.