Chapter 5. Command Reference

Menus and shortcut keys

The File Menu

FileSave As...

Save Kalzium's table as image.

FileExport Data...

Open a dialog where you can select Elements and their Properties to export them to a HTML, XML, or CSV file.

FileConvert chemical files...

Open a dialog to import and export a wide range of chemical file formats and data types with the Open Babel library.

FileQuit (Ctrl+Q)

Quits Kalzium.

The View Menu

ViewTablesClassic Periodic Table

Display the classic periodic table with all elements.

ViewTablesShort Periodic Table

Display a periodic table without transition elements.

ViewTablesLong Periodic Table

Display a periodic table with inner transition elements (f-elements) embedded.

ViewTablesTransition Elements

Display a periodic table only with transition elements.

ViewTablesDZ Periodic Table

This item represents the table the DZ Deutscher Zentralausschuss "German Central Committee" suggests.

ViewNumerationNo Numeration

Display no numeration scheme.

ViewNumerationIUPAC

Display the IUPAC numeration.

ViewNumerationCAS

Display the CAS numeration.

ViewNumerationOld IUPAC

Display the Old IUPAC numeration.

ViewSchemeMonochrome

Display all elements with one background color.

ViewSchemeBlocks

Display the four blocks of elements.

ViewSchemeIconic

Display icons for each element.

ViewSchemeFamily

Display the families of elements.

ViewSchemeGroups

Display the groups of elements.

ViewGradientsNone

Disable any gradient for the table.

ViewGradientsState of matter

Display the elements' state of matter.

ViewGradientsCovalent Radius

Display the elements' covalent radius.

ViewGradientsvan der Waals

Display the elements' van der Waals radius.

ViewGradientsAtomic Mass

Display the elements' atomic mass.

ViewGradientsBoiling Point

Display the elements' boiling point.

ViewGradientsMelting Point

Display the elements' melting point.

ViewGradientsElectronegativity (Pauling)

Display the elements' electronegativity.

ViewGradientsElectronaffinity

Display the elements' electron affinity.

ViewGradientsDiscovery date

Display the discovery date of each element with different background colors for each century.

ViewGradientsFirst Ionization

Display the elements' energy of first ionization.

ViewLegend

Toggle the legend view. Allows you to display the legend for the scheme you are in (Groups, Family, Blocks). The legend is displayed by default but if you hide it, it will stay hidden until you choose to show it. Kalzium will keep this setting in its configuration file, so that the next time you run it, the setting will be as you left it.

ViewInformation

Toggle the Sidebar.

ViewTable Information

Toggle the Table Information view.

The Tools Menu

ToolsMolecular Editor...

Open the Molecular Editor dialog.

ToolsIsotope Table...

Open the Isotope Table window.

ToolsPlot Data...

Open the Plot Data dialog.

ToolsPerform Calculation...

Open the Perform Calculation dialog.

ToolsR/S Phrases...

Open the Risk/Security Phrases dialog.

ToolsGlossary...

Open the Glossary.

ToolsTables...

Display a dialog with the Greek alphabet and Numeric Prefixes and Roman Numerals.

The Settings and Help Menu

Kalzium has the common KDE Settings and Help menu items, for more information read the sections about the Settings Menu and Help Menu of the KDE Fundamentals.