Requirements

In order to successfully use Cantor, you need KDE 4. If you want support for type-setting to be enabled, you need to install LATEX and LibSpectre. To use the different Backends, the appropriate math package is required.