Commands within the phrase book edit window

The File Menu

FileNew Phrase

Adds a new phrase.

FileNew Phrase Book

Adds a new phrase book.

FileSave (Ctrl+S)

Saves the phrase book.

FileImport...

Imports a file and adds its contents to the phrase book

FileImport Standard Phrase Book

Imports a standard phrase book and adds its contents to the phrase book

FileExport...

Exports the currently selected phrase(s) or phrase book(s) to a file

FilePrint... (Ctrl+P)

Prints the currently selected phrase(s) or phrase book(s)

FileClose (Ctrl+W)

Closes the window

The Edit Menu

EditCut (Ctrl+X)

Cuts the selected items and puts it to the clipboard.

EditCopy (Ctrl+C)

Copies the selected items to the clipboard.

EditPaste (Ctrl+V)

Pastes the clipboard contents into the phrase book.

EditDelete

Deletes the selected items.

The Help Menu

The items in this menu are the same as in the main window.

The Pop up Menu

New Phrase

Adds a new phrase.

New Phrase Book

Adds a new phrase book.

Import...

Imports a file and adds its contents to the phrase book

Import Standard Phrase Book

Imports a standard phrase book and adds its contents to the phrase book

Export...

Exports the currently selected phrase(s) or phrase book(s) to a file

Cut (Ctrl+X)

Cuts the selected items and puts it to the clipboard.

Copy (Ctrl+C)

Copies the selected items to the clipboard.

Paste (Ctrl+V)

Pastes the clipboard contents at this position into the phrase book.

Delete

Deletes the selected items.