Chapter 3. Command Reference

Commands Within The Main Window

The File Menu

FileOpen as History... (Ctrl+O)

Opens a text file into as history of spoken sentences.

FileSave History As... (Ctrl+S)

Saves the history into a text file.

FilePrint History... (Ctrl+P)

Prints the history.

FileQuit (Ctrl+Q)

Quits KMouth

The Edit Menu

EditCut (Ctrl+X)

Cuts the selected section and puts it to the clipboard. If there is some text selected in the edit field it is placed it on the clipboard. Otherwise the selected sentences in the history (if any) are placed on the clipboard.

EditCopy (Ctrl+C)

Copies the selected section to the clipboard. If there is some text selected in the edit field it is copied to the clipboard. Otherwise the selected sentences in the history (if any) are copied to the clipboard.

EditPaste (Ctrl+V)

Pastes the clipboard contents at the current cursor position into the edit field.

EditSpeak

Speaks the currently active sentence(s). If there is some text in the edit field it is spoken. Otherwise the selected sentences in the history (if any) are spoken.

The Phrase Books Menu

Phrase BooksEdit...

Opens the phrase book edit window.

KMouth has the common KDE Settings and Help menu items, for more information read the sections about the Settings Menu and Help Menu of the KDE Fundamentals.

The pop up menu of history entries

Speak

The selected sentences are spoken.

Delete

The selected sentences are removed from the history.

Cut

The selected sentences are deleted and placed on the clipboard.

Copy

The selected sentences are copied to the clipboard.

Select All Entries

All history entries are selected.

Deselect All Entries

All history entries are deselected.

Open as History... (Ctrl+O)

Opens a text file into as history of spoken sentences.

Save History As... (Ctrl+S)

Saves the history into a text file.