Requirements

In order to successfully use Konversation, you need KDE 4 and a network connection. If you will be running Konversation from behind a firewall, see Questions and Answers. If you wish to use SSL protocol, you may need OpenSSL.