Kapitel 5. Befehls- und Menüreferenz

Daniel Naber

David Rugge

Michel Boyer de la Giroday

Laurent Montel

Scarlett Clark

Deutsche Übersetzung: Matthias Kiefer
Überarbeitung: Alexander Gretencord
Überarbeitung ab Version 1.3: Frank Schütte
Krypto-Übersetzung: Matthias Kalle Dalheimer
Version KDE 4.11 (2013-11-25)

Die besonderen Menüeinträge für KMail sind unten beschrieben. Falls ein Kurzbefehl existiert, die die entsprechende Funktion ausführt, wird die Standardkombination neben dem Menüeintrag aufgeführt.

Das Hauptfenster von KMail

Das Menü Datei

DateiNeu

Mit diesem Menüeintrag können Sie folgende neue Nachrichten erstellen:

DateiNeuNeue Nachricht ...

Erstellt eine neue Nachricht.

DateiNeuNeue Nachricht von Vorlage

Erstellt eine neue Nachricht auf der Grundlage einer ausgewählten Vorlage. Weitere Informationen dazu finden Sie im Abschnitt Neue Nachricht von Vorlage.

Haben Sie bisher noch keine Vorlagen gespeichert, wird im Menü NachrichtNeue Nachricht von Vorlage(keine Vorlagen)angezeigt.

DateiNeuOrdner hinzufügen ...

Erstellt einen neuen Ordner.

DateiNeuNeuer Adressbuchkontakt ...

Öffnet den Dialog zur Eingabe neuer Kontakte.

DateiÖffnen ... (Strg+O)

Öffnet E-Mail-Nachrichten oder Postfächer.

DateiZuletzt geöffnete Dateien

Öffnet kürzlich benutzte Nachrichten. Nur Nachrichten, die bereit gespeichert und dann wieder geöffnet wurden, erscheinen in dieser Liste.

DateiSpeichern unter ... (Strg+S)

Speichert die gerade angezeigte Nachricht als .mbox. Die Datei enthält den vollständigen Vorspann und alle Anhänge.

Möchten Sie die Nachricht in einem anderen Format speichern wie z. B. .txt, deaktivieren Sie Dateierweiterung automatisch auswählen (.mbox) und geben Sie bei der Eingabe des Namens die gewünschte Dateierweiterung an.

DateiNachrichten importieren ...

Startet KMailCVT. Dieses Programm erlaubt den Import der Nachrichten von verschiedenen proprietären E-Mail-Programmen in KMail.

DateiDruckvorschau ...

Zeigt eine Vorschau des Ausdrucks Ihrer E-Mail in einem neuen Fenster an.

Anmerkung

Diese Funktion steht nur zur Verfügung, wenn ein Drucker eingerichtet, angeschlossen und erreichbar ist.

DateiDrucken ... (Strg+P)

Zeigt einen Dialog zum Drucken der gerade angezeigten Nachricht.

DateiVerfallsdatum für alle Ordner aktivieren

Alle alten Nachrichten in allen Ordnern löschen. Dies erfolgt mit den im Dialog Eigenschaften festgelegten Regeln für jeden Ordner. Standard ist, gar keine alten Nachrichten zu löschen.

DateiAlle Papierkörbe leeren

Verwenden Sie diesen Befehl, um alle Papierkörbe zu löschen, also den lokalen und eventuelle Papierkörbe auf IMAP-Servern.

DateiOffline arbeiten

Schaltet KMail in den Offlinemodus. Damit werden alle Netzwerkaufgaben angehalten. Das ist sinnvoll, wenn Sie Nachrichten ohne Netzwerkverbindung bearbeiten möchten. Dann ändert sich dieser Menüeintrag zu DateiOnline arbeiten. Benutzen Sie diesen Eintrag, um wieder Online zu gehen. Das ist für das Senden und Empfangen von Nachrichten nötig.

DateiNach E-Mail sehen ... (Strg+L)

Überprüft alle Postfächer auf neue Nachrichten.

DateiNach E-Mail sehen in

Überprüft einen bestimmtes Postfach auf neue Nachrichten. Diese Postfächer werden im Untermenü aufgeführt.

DateiOrdner aktualisieren (F5)

Überprüft, ob neue Nachrichten im aktuellen Ordner angekommen sind.

Anmerkung

Diese Funktion steht nur für IMAP-Ordner zur Verfügung.

DateiDiesen Ordner und alle seine Unterordner aktualisieren (Strg+F5)

Überprüft, ob neue Nachrichten im aktuellen Ordner und allen Unterordnern angekommen sind.

Sie können auch mehrere Ordner auswählen, dann ändert sich dieser Menüeintrag zu DateiDiese Ordner und alle Unterordner aktualisieren.

Anmerkung

Diese Funktion steht nur für IMAP-Ordner zur Verfügung.

DateiPostausgang versenden

Versendet die Nachrichten in Ihrem Postausgang. Nachrichten landen in diesem Ordner, wenn Sie In Postausgang im Editormenü wählen oder eine Nachricht im Offline-Modus erstellen und versenden ohne Internet-Verbindung.

DateiPostausgang versenden über

Versendet die Nachrichten in Ihrem Postausgangsordner über den angegebenen Versandweg. Damit können Sie auswählen, an welchen Server die Nachrichten in der Warteschlange gehen. Diese Versandwege müssen im Einrichtungsdialog von KMail auf der Karteikarte Zugänge+Versand erstellt werden, damit sie in diesem Menü erscheinen.

DateiBeenden (Strg+Q)

Beendet KMail.

Das Menü Bearbeiten

Hier werden nur die besonderen Einträge für KMail aufgeführt, alle sonstigen Menüeinträge finden Sie im Menu Bearbeiten in den KDE-Grundlagen.

BearbeitenIn den Papierkorb werfen (Entf)

Verschiebt alle ausgewählten Nachrichten in den Papierkorb. Falls die ausgewählten Nachrichten bereits im Papierkorb ist, werden die Nachrichten endgültig gelöscht.

BearbeitenGruppe in den Papierkorb werfen (Strg+Entf)

Verschiebt die ausgewählte Gruppe in den Papierkorbordner,z. B. eine vollständige Diskussion in einer Mailingliste.

BearbeitenNachrichten suchen ... (S)

Öffnet ein Suchfenster, das die Suche nach Nachrichten mit bestimmten Eigenschaften, z. B. einem bestimmten Betreff, erlaubt. Weitere Details zur Einstellungen für die Suche finden Sie im Abschnitt Filter-Kriterien,

Das Ergebnis der Suche wird im Textfeld angezeigt. Dann können Sie den Suchordner öffnen oder eine Nachricht auswählen und auf Nachricht öffnen klicken.

BearbeitenNachricht durchsuchen ... (Strg+F)

Durchsucht dem aktuellen Nachrichtentext nach dem im Feld Suchen eingegebenen Text.

BearbeitenAlle Nachrichten auswählen (Strg+A)

Wählt alle Nachrichten im aktuellen Ordner aus.

BearbeitenGesamten Text auswählen (Strg+T)

Selektiert den Text der gerade angezeigten Nachricht.

Das Menü Ansicht

AnsichtNachrichtenliste

Diese Menü enthält die folgenden Einstellungen, um die Anzeige der Nachrichtenliste zu ändern.

Sortierung

Enthält folgende Einstellungen für die Reihenfolge der Sortierung.

  • Sortierkriterium für Nachrichten enthält mehrere Optionen, die meisten sind selbsterklärend. Die Bedeutung der folgenden Optionen sind nicht sofort erkennbar, daher werden sie im folgenden erläutert.

    • Nach Absender/Empfänger (intelligent) zeigt den Absender bei der Anzeige im Postausgangs- oder Vorlagenordner und den Empfänger im Posteingang und dessen Unterordnern.

    • Nach Aufgaben-Status und Nach Wichtig-Status müssen gesetzt werden, ehe diese Kriterien zur Sortierung verwendet werden können. Weitere Informationen dazu finden Sie im Abschnitt Markierung von Nachrichten

  • Mit Sortierung für Nachrichten und Sortierung für Gruppen können Sie die Richtung der Sortierung ändern.

  • Mit Sortierung für diesen Ordner merken können Sie für jeden Ordner eigene Einstellungen festlegen.

Zusammenstellung

Ermöglicht die Einstellung der Ansicht der Zusammenstellung.

Mit Einrichten können Sie die Zusammenstellung der Nachrichten anpassen. Weiter Informationen dazu finden Sie im Abschnitt Anpassung der Nachrichtenliste.

Design

Ermöglicht die Auswahl eines Designs.

Mit Einrichten können Sie das Design anpassen. Weiter Informationen dazu finden Sie im Abschnitt Anpassung der Nachrichtenliste.

Neues Unterfenster erstellen (Strg+Umschalt+O)

Erstellt ein neues leeres Unterfenster. Wählen Sie dann den Ordner aus, der in diesem Unterfenster angezeigt werden soll.

Unterfenster schließen (Strg+Umschalt+W)

Schließt das aktuell ausgewählte Unterfenster.

AnsichtVorspann

Stellen Sie hier das angezeigte Vorspanndesign ein. Weitere Informationen finden Sie im Abschnitt Vorspann.

AnsichtAnhänge

Hier wird eingestellt, wie Anhänge im Nachrichtenfenster unabhängig vom MIME-Baum angezeigt werden. Weitere Informationen finden Sie im Abschnitt Anhänge.

AnsichtGruppe aufklappen (.)

Damit wird die aktuelle Nachrichtengruppe angezeigt, d. h. alle Nachrichten, die eine Antwort auf die aktuelle Nachricht sind.

AnsichtGruppe einklappen (,)

Damit wird die gesamte Nachrichtengruppe, zu der die aktuelle Nachricht gehört, geschlossen.

AnsichtAlle Gruppen aufklappen (Strg+.)

Öffnet alle Nachrichtengruppen des aktuellen Ordners.

AnsichtAlle Gruppen zusammenklappen (Strg+,)

Schließt alle Nachrichtengruppen des aktuellen Ordners.

AnsichtNachrichtencode ansehen (V)

Zeigt in einem neuen Fenster den gesamten Nachrichtenvorspann und die Nachricht als unformatierten Text. Das kann hilfreich sein, um die Herkunft einer Nachricht zu ermitteln.

Anmerkung

Es ist leicht, das Feld Von: einer Nachricht zu fälschen, dennoch kann man herausfinden, welche Mailserver für den Versand der Nachricht verwendet wurden, indem man sich die Inhalte der Received:-Vorspannfelder anschaut.

AnsichtNachrichtenstruktur anzeigen

Zeigt eine Ansicht der Nachrichtenstruktur im Hauptfenster an. Darin haben Sie Zugriff auf alle Bestandteile der Nachricht.

AnsichtFeste Zeichenbreiten (X)

Verwendet einen Zeichensatz fester Breite (nicht-proportional), um die Nachrichten des aktuellen Ordners anzuzeigen. Der gewünschte Zeichensatz kann im Abschnitt auf der Karteikarte Schriftarten des Einrichtungsdialogs von KMail festgelegt werden.

AnsichtKodierung festlegen

Die zur Anzeige der Nachrichten verwendete Kodierung kann hier eingestellt werden. Der Standard Automatisch sollte in den meisten Fällen funktionieren.

AnsichtSkalierung

Mit den Aktionen in diesem Untermenü kann die Anzeige der gesamten Nachricht oder nur vom Text im Nachrichtenfenster vergrößert, verkleinert und wieder auf die ursprüngliche Größe zurückgesetzt werden.

Das Menü Gehe zu

Gehe zuIn Ordner wechseln... (J)

Zeigt einen Dialog mit einer Liste aller Ordner. Klicken Sie auf einen Ordner, in den Sie wechseln möchten, und er wird in der Nachrichtenliste angezeigt.

Gehe zuNächste Nachricht (N)

Wählt die nächste Nachricht in der Nachrichtenliste. Das Tastenkürzel Pfeil rechts kann ebenfalls verwendet werden.

Gehe zuNächste ungelesene Nachricht (+)

Wählt die nächste ungelesene Nachricht in der Nachrichtenliste aus. Wenn es unterhalb der aktuell ausgewählten Nachricht keine ungelesene Nachricht mehr gibt, dann hängt das Verhalten vom Wert der Option Regelung für die Suche nach ungelesenen Nachrichten ab.

Gehe zuVorherige Nachricht (P)

Zeigt die vorherige Nachricht in der Nachrichtenliste an.

Gehe zuVorherige ungelesene Nachricht (-)

Wählt die vorherige ungelesene Nachricht in der Nachrichtenliste aus. Wenn es oberhalb der aktuell ausgewählten Nachricht keine ungelesene Nachricht mehr gibt, dann hängt das Verhalten vom Wert der Option Regelung für die Suche nach ungelesenen Nachrichten ab.

Gehe zuNächster ungelesener Ordner (Alt++)

Wechselt zum nächsten Ordner mit ungelesenen Nachrichten.

Gehe zuVorheriger ungelesener Ordner (Alt+-)

Wechselt zum vorherigen Ordner mit ungelesenen Nachrichten.

Gehe zuNächster ungelesener Text (Leertaste)

Geht in der aktuellen Nachricht eine Seite weiter nach unten. Falls das Nachrichtenende erreicht ist, wird der Text der nächsten ungelesenen Nachricht angezeigt.

Das Menü Ordner

OrdnerOrdner hinzufügen ...

Öffnet den Dialog Ordner-Eigenschaften zur Erstellung eines neuen Ordners.

OrdnerAlle Nachrichten als gelesen markieren

Setzt den Status aller neuen und ungelesenen Nachrichten des aktuellen Ordners auf gelesen.

OrdnerOrdner aktualisieren (F5)

Überprüft, ob neue Nachrichten im aktuellen Ordner angekommen sind.

Anmerkung

Diese Funktion steht nur für IMAP-Ordner zur Verfügung.

OrdnerDiesen Ordner und alle seine Unterordner aktualisieren (Strg+F5)

Überprüft, ob neue Nachrichten im aktuellen Ordner und allen Unterordnern angekommen sind.

Anmerkung

Diese Funktion steht nur für IMAP-Ordner zur Verfügung.

OrdnerAlle Nachrichten in den Papierkorb werfen

Verschiebt alle Nachrichten des ausgewählten Ordners in den Papierkorb.

Anmerkung

Diese Funktion steht nur zur Verfügung, wenn der ausgewählte Ordner kein Papierkorb ist. In diesem Fall wird Papierkorb leeren angezeigt.

OrdnerPapierkorb leeren

Löscht alle Nachrichten unwiderruflich.

Anmerkung

Diese Funktion steht nur zur Verfügung, wenn der aktuelle Ordner ein Papierkorb ist.

OrdnerOrdner archivieren ...

Öffnet den Dialog, in dem Sie ein Archi des aktuell ausgewählten Ordners erstellen können.Weitere Informationen dazu im Abschnitt Ordner archivieren.

OrdnerOrdner entfernen

Entfernt den ausgewählten Ordner und seinen gesamten Inhalt, einschließlich enthaltener Ordner.

Warnung

Hinweis: Es gibt keine Möglichkeit, den Inhalt wieder zu bekommen, nachdem ein Ordner entfernt wurde.

OrdnerDoppelte Nachrichten löschen (Strg+*)

Durchsucht den Ordner nach doppelten Nachrichten und löscht sie.

DateiAlle Filter auf diesen Ordner anwenden

Wendet alle eingerichteten Filter auf den aktuell ausgewählten Ordner an. Weitere Informationen dazu finden Sie im Abschnitt Filterdialog.

OrdnerHTML-Ansicht vor Klartext bevorzugen

Zeigt die HTML-Nachrichten in diesem Ordner im HTML-Format an.

Warnung

Aus Sicherheitsgründen sollte diese Einstellung nur für Ordner mit vertrauenswürdigen Nachrichten verwendet werden.

OrdnerExterne Referenzen laden

Haben Sie die Anzeige von HTML-Nachrichten eingeschaltet, können Sie auch noch diese Einstellung auswählen, um Bilder und Ressourcen von Verknüpfungen zum Internet automatisch zu laden.

Warnung

Aus Sicherheitsgründen sollte diese Einstellung nur für Ordner mit vertrauenswürdigen Nachrichten verwendet werden.

OrdnerVerwaltung von Mailinglisten ...

Mit dieser Aktion öffnen Sie den Dialog zur Verwaltung von Mailinglisten. Weitere Informationen dazu finden Sie im Abschnitt Mailinglisten.

OrdnerKurzbefehl festlegen ...

Ermöglicht die Zuweisung eines Kurzbefehls für den aktuell ausgewählten Ordner.

Das Menü Nachricht

NachrichtNeue Nachricht ... (Strg+N)

Öffnet das Fenster Nachricht erstellen zur Eingabe einer neuen Nachricht.

NachrichtNeue Nachricht an Mailingliste ... (Strg+Umschalt+N)

Öffnet ein neues ‚Nachricht erstellen‘-Fenster, sodass Sie eine neue Nachricht erstellen können. Falls der momentan ausgewählte Ordner eine Mailingliste beinhaltet und eine Sendeadresse definiert ist, wird diese Adresse für An: verwendet.

NachrichtAntworten ... (R)

Öffnet das Editorfenster, fügt den markierten Text der aktuellen Nachricht ein, und besetzt das Feld An: entweder mit der Adresse einer Mailingliste (wenn Sie auf eine Nachricht auf einer Mailingliste antworten) oder mit der bevorzugten Antwortadresse des Absenders. Möchten Sie steuern, welche Adresse im Feld An benutzt wird, sollten Sie Antworten (speziell) verwenden. Als Ihre Identität wird automatisch diejenige verwendet, an die diese Nachricht verschickt worden ist.

NachrichtAllen antworten ... (A)

Öffnet ein Fenster mit dem E-Mail-Editor, fügt den zitierten Text der aktuellen Nachricht ein, und besetzt das An:-Feld entweder mit der Adresse einer Mailingliste (wenn Sie auf eine Nachricht auf einer Mailingliste antworten) oder mit der bevorzugten Antwortadresse des Absenders. Das Feld Kopie: wird mit den Adressen aller anderen Empfänger der aktuellen Nachricht mit Ausnahme Ihrer eigenen Adresse besetzt. Als Ihre Identität wird automatisch diejenige verwendet, an die diese Nachricht verschickt worden ist.

NachrichtAntworten (speziell)Antwort an Verfasser ... (Umschalt+A)

Öffnet ein Fenster mit dem E-Mail-Editor, fügt den zitierten Text der aktuellen Nachricht ein, und trägt die bevorzugte Antwortadresse des Absenders in das An:-Feld ein. Es wird diejenige eigene Identität als Absender gewählt, die auch die ursprüngliche Nachricht erhalten hat.

NachrichtAntworten (speziell)An die Mailingliste antworten ... (L)

Öffnet ein Fenster mit dem E-Mail-Editor, fügt den zitierten Text der aktuellen Nachricht ein, und trägt die Antwortadresse der Mailingliste in das Feld An: ein. Wenn Sie keine Mailinglisten-Adresse für den aktuellen Ordner angegeben haben und KMail die Adresse nicht aus der aktuellen Nachricht bestimmen kann, verbleibt das Feld An: leer. Als Identität für den Absender wird automatisch jene gewählt, die die ursprüngliche Nachricht erhalten hat.

NachrichtAntworten (speziell)Ohne Zitat antworten ... (Umschalt+R)

Funktioniert wie Antworten ..., zitiert aber den Text der aktuellen Nachricht nicht.

NachrichtAntworten (speziell)Mit eigener Vorlage antworten ...

Funktioniert wie Antworten ... mit der Möglichkeit, eine eigene Vorlage auszuwählen, die als benutzerdefinierte Vorlage erstellt wurde.

NachrichtAntworten (speziell)Allen mit eigener Vorlage antworten ...

Funktioniert wie Antworten an Alle mit der Möglichkeit, eine eigene Vorlage auszuwählen, die als benutzerdefinierte Vorlage erstellt wurde.

NachrichtWeiterleitenAls Anhang ... (Umschalt+F)

Leitet die Nachricht an den neuen Empfänger weiter. Die Nachricht und deren Anhänge werden an die neue Nachricht angehängt. Der ursprüngliche Nachrichtenvorspann wird gleichfalls in die weitergeleitete Nachricht eingefügt.

NachrichtWeiterleitenIm Text (F)

Der Nachrichtentext und einige wichtige Vorspannfelder werden in die neue Nachricht kopiert und als weitergeleiteter Teil markiert.Anhänge werden wieder an die neue Nachricht angehängt.

NachrichtWeiterleitenUmleiten (E)

Dies funktioniert wie die Weiterleitung, nur das die Nachricht unverändert bleibt, sogar das Feld Absender. Der Benutzer, der die Nachricht ungeleitet hat, wird in speziellen Vorspannfeldern (Redirect-From, Redirect-Date, Redirect-To, usw.) hinzugefügt.

NachrichtWeiterleitenMit eigener Vorlage

Funktioniert wie Weiterleiten mit der Möglichkeit, eine eigene Vorlage auszuwählen, die als benutzerdefinierte Vorlage erstellt wurde.

NachrichtErneut senden ...

Öffnet ein Editorfenster mit der gerade ausgewählten Nachricht, so dass Sie sie bearbeiten und erneut versenden können.

Anmerkung

Diese Funktion steht nur für Nachrichten zur Verfügung, die Sie versendet haben, oder genauer, die den Status gesendet haben.

NachrichtNachricht bearbeiten (T)

Öffnet die Nachricht zur Bearbeitung, falls möglich.

Anmerkung

Nur Nachrichten in den Ordnern Postausgang und Entwürfe können bearbeitet werden.

NachrichtMailingliste

In diesem Untermenü finden Sie Aktionen für Nachrichten in Mailinglisten.

Anmerkung

Der aktuelle Ordner muss als Mailinglistenordner eingerichtet sein, damit diese Funktionen verfügbar sind. Weitere Informationen zur Einrichtung von Ordnern für Mailinglisten im Abschnitt Eigenschaften von Mailinglistenordnern.

Die folgenden Einstellungen für Mailinglisten-Ordner können ausgewählt werden:

  • Neue Nachricht senden (E-Mail) besetzt das Feld An mit der Adresse An Liste senden der Mailingliste.

  • Mailinglisten-Hilfe anfordern (E-Mail) besetzt das Feld An mit der Adresse An Liste senden der Mailingliste und fügt help in das Feld Betreff ein.

  • Mailingliste abonnieren (Web) die Webseite zum Abonnieren der eingerichteten Mailingliste in Ihren Standard-Webbrowser.

  • Mailingliste abonnieren (E-Mail) besetzt das Feld An mit der Adresse zum Abonnieren der Mailingliste und fügt subscribe in das Feld Betreff ein.

  • Abonnement kündigen (Web) öffnet die Webseite zum Kündigen der eingerichteten Mailingliste in Ihren Standard-Webbrowser.

  • Abonnement kündigen (E-Mail) besetzt das Feld An mit der Adresse zum Abonnieren der Mailingliste und fügt unsubscribe in das Feld Betreff ein.

NachrichtNachricht kopieren nach

Kopiert die ausgewählten Nachrichten in den angegebenen Ordner. Im Untermenü können Sie aus zuletzt benutzten Ordnern oder lokalen Ordnern auswählen.

NachrichtNachricht verschieben nach

Wie das Kopieren einer Nachricht, aber Sie verschieben die ausgewählte Nachricht in den angegebenen Ordner.

NachrichtNachricht markieren

Erlaubt es Ihnen den Status der ausgewählten Nachricht auf einen der folgenden Werte zu setzen:

StatusSymbolBedeutung
Nachricht als gelesen markieren (Strg+V)Die Nachricht wurde gelesen.
Nachricht als ungelesen markieren (Strg+Z)Die Nachricht wurde noch nicht gelesen.
Nachricht als wichtig markierenDieser Status wird nicht automatisch von KMail gesetzt. Sie können ihn frei verwenden, um Nachrichten zu markieren, die in irgendeiner Weise wichtig für Sie sind.
Wichtig-Markierung entfernenEntfernt eine vorher gesetzte Markierung „Wichtig“ von der Nachricht.
Nachricht als „Aufgabe“ markierenDieser Status wird nicht automatisch von KMail gesetzt. Sie können ihn frei verwenden, um Nachrichten als Aktionen zu markieren, z. B. als Aufgabenlisten.
„Aufgabe“-Markierung entfernenEntfernt die vorher gesetzte am Aktionsmarkierung von der ausgewählten Nachricht.
NachrichtGruppe markieren

Erlaubt es Ihnen, den Status aller Nachrichten in einer Gruppe auf einen der folgenden Werte zu setzen:

StatusSymbolBedeutung
Gruppe als gelesen markierenAlle Nachrichten der Gruppe wurden gelesen.
Gruppe als ungelesen markierenDiese Gruppe wurde noch nicht gelesen.
Gruppe als wichtig markierenDieser Status wird nicht automatisch von KMail gesetzt. Sie können ihn frei verwenden, um Gruppen von Nachrichten zu markieren, die in irgendeiner Weise wichtig für Sie sind.
Markierung „Wichtig“ der Gruppe entfernenEntfernt eine vorher gesetzte Markierung „Wichtig“ von der Gruppe.
Gruppe als Aufgabe markierenDieser Status wird nicht automatisch von KMail gesetzt. Sie können ihn frei verwenden, um Gruppen als Aktionen zu markieren, z. B. als Aufgabenlisten.
Gruppen-Markierung „Aufgabe“ entfernenEntfernt eine vorher gesetzte Markierung „Aufgabe“ von der Gruppe.
Gruppe überwachenSetzt den Status der Gruppe auf Überwacht. Dann können Sie problemlos für Sie wichtige Gruppen anzeigen, wenn Sie in der Sortierleiste im Auswahlfeld den Status Überwacht einstellen.
Gruppe ignorierenErmöglicht das Ignorieren der gesamten Gruppe.
NachrichtFilter anlegen

Öffnet den Dialog Filter mit einem neuen Filter. Dieser neue Filter basiert abhängig vom gewählten Untermenü auf Feldern der aktuellen Nachricht.

Nach Betreff filtern...
Nach Absender filtern ...
Nach Empfänger filtern ...
Nach Mailinglisten filtern: nur verfügbar, wenn die aktuell ausgewählte E-Mail in einer Mailingliste ist.
NachrichtFilter anwenden

Mit dieser Aktion können Sie Alle Filter anwenden. Haben Sie Spam-Filterung mit dem Anti-Spam-Assistenten eingerichtet haben, erscheinen auch die Einträge Als Spam klassifizieren und Als Nicht-Spam klassifizieren in diesem Untermenü.

NachrichtAufgabe/Erinnerung erstellen

Öffnet den Aufgaben-/Erinnerungsdialog von Kontact mit den Optionen, die ausgewählte E-Mail als Verknüpfung anzuhängen und mit oder ohne Anhänge in den Text einzufügen.

NachrichtNotiz hinzufügen

Öffnet einen Dialog zur Eingabe von Text, der als Notiz zur ausgewählten E-Mail hinzugefügt wird.

Das Menü Extras

ExtrasNachricht suchen ... (S)

Öffnet ein Suchfenster, das die Suche nach Nachrichten mit bestimmten Eigenschaften, z. B. einem bestimmten Betreff, erlaubt. Weitere Details zur Einstellungen für die Suche finden Sie im Abschnitt Filter-Kriterien,

Das Ergebnis der Suche wird im Textfeld angezeigt. Dann können Sie den Suchordner öffnen oder eine Nachricht auswählen und auf Nachricht öffnen klicken.

ExtrasZertifikatsverwaltung ...

Startet Kleopatra, die Zertifikats-Verwaltung von KDE.

ExtrasGnuPG-Protokollanzeige

Startet KWatchGnuPG, ein Hilfsprogramm, mit dem Sie die Ausgaben des Programms GnuPG verfolgen können. Wenn das Signieren, Verschlüsseln oder Überprüfen auf einmal mysteriöserweise nicht mehr funktioniert, können Sie so möglicherweise den Grund dafür herausfinden.

ExtrasAbwesenheitsbenachrichtigungen bearbeiten ...

Startet den Dialog zur Konfiguration der Antworten bei Abwesenheit, wo Sie die entsprechenden Benachrichtigungen einstellen können.

Anmerkung

Die Funktionalität Abwesenheitsbenachrichtigung beruht auf serverseitigen Filtern. Damit Sie diese Funktionalität verwenden können, müssen Sie die Seite Filter Ihres IMAP-Postfachs einrichten.

ExtrasFehlersuche im Sieve-Filter ...

Öffnet den Dialog Diagnose von Sieve. Benutzen Sie diesen Dialog, um Probleme mit Sieve zu untersuchen.

Anmerkung

Diese Funktion benötigt die Unterstützung für Sieve auf Ihrem E-Mail-Server.

ExtrasFilterprotokoll anzeigen ...

Öffnet das Anzeigefenster für das Filterprotokoll. Hier finden Sie einige Optionen zur Steuerung des Filtervorgangs. Im Protokoll finden Sie wertvolle Informationen darüber, welche Filterregeln verwendet wurden, was das Ergebnis der Auswertung dieser Regeln war, und welche Filteraktionen auf eine Nachricht angewendet wurden.

ExtrasImport-Assistent ...

Startet den Import-Assistenten, der Sie beim Import von Einstellungen und E-Mails anderer Programme unterstützt. Weitere Informationen dazu im Handbuch zum Import-Assistent.

ExtrasKMail-Daten exportieren ...

Startet den Dialog PIM-Einstellungs-Export, der Sie beim Export von Einstellungen und E-Mails unterstützt. Weitere Informationen dazu im Abschnitt PIM-Einstellungs-Export.

ExtrasPostfach-Assistent ...

Startet den Postfach-Assistenten, der Sie bei der Einrichtung eines Postfachs unterstützt. Weitere Informationen dazu im Abschnitt Postfach-Assistent.

ExtrasAnti-Spam-Assistent ...

Startet einen Assistenten, der Ihnen bei der Einrichtung der Spam-Filter hilft. Weitere Informationen dazu im Abschnitt Anti-Spam-Assistent.

ExtrasAnti-Virus-Assistent ...

Startet einen Assistenten, der Ihnen bei der Einrichtung der Viruserkennung hilft. Weitere Informationen dazu im Abschnitt Anti-Virus-Assistent.

Das Menü Einstellungen

Hier werden nur die besonderen Einträge für KMail aufgeführt, alle sonstigen Menüeinträge finden Sie im >Menu Einstellungen in den KDE-Grundlagen.

EinstellungenSchnellsuche anzeigen (Strg+H)

Schaltet die Anzeige der Schnellsuchleiste ein. Wenn diese eingeblendet ist, können Sie in der Suchleiste schnell nach Nachrichten suchen, die einen bestimmten Text im angezeigten Vorspann enthalten.

EinstellungenFilter einrichten ...

Öffnet den Dialog Filterregeln.

Einstellungen„Sieve“-Skripte verwalten ...

Wenn Ihr E-Mail-Server Sieve (Filtern auf dem Server) unterstützt, können Sie hiermit Ihre Skripte einrichten.

EinstellungenAutomatische Archivierung einrichten ...

Öffnet den Dialog für die automatische Archivierung. Weitere Informationen dazu im Handbuch Automatische Archivierung.

EinstellungenAgent zum späteren Senden einrichten ...

Öffnet einen Dialog, um das Versenden von geplanten E-Mails zu bearbeiten oder sie zu entfernen. Weitere Informationen dazu im Handbuch Agent zum späteren Senden.

EinstellungenAgent zur Ordner-Archivierung einrichten ...

Öffnet einen Dialog, in dem Sie für jedes einzelne Postfach die Funktion zur Archivierung von Ordnern einrichten können. Weitere Informationen dazu im Abschnitt Agent zur Ordner-Archivierung.

EinstellungenBenachrichtigungen festlegen ...

Öffnet einen Dialog, in dem Sie Benachrichtigungen einstellen können für den Fall, das neue Nachrichten eingehen, z. B. einen Klang abspielen oder eine Meldung anzeigen usw.

Das Menü Hilfe

Siehe Hilfe-Menü in den KDE-Grundlagen.