Kapitel 8. Befehlsreferenz

Menüs und Kurzbefehle

Das Menü Datei

DateiÖffnen ... (Strg+O)

Öffnet eine Karte.

DateiZuletzt geöffnete Dateien

Dies ist eine Aktion, um zuletzt benutzte Karten zu öffnen. Dieser Menüpunkt öffnet eine Liste mit einigen zuletzt geöffneten Dateien. Klicken auf eine der Dateien, wird diese in Marble geladen - wenn diese Datei noch am selben Ort gespeichert ist.

DateiKarten herunterladen ... (Strg+N)

Öffnet den Dialog Neue Erweiterungen herunterladen, in dem Sie weitere Karten für Marble herunterladen können, darunter auch Karten für den Mars und die Venus.

DateiNeue Karte erstellen ...

Zeigt den Marble-Assistent zur Erstellung neuer Kartendesigns. In diesem Assistenten können neue Karten mit Daten von „Web Map Service“, eigenen Bilddateien oder mit indizierten Kacheln (Open Street Map) erstellt werden.

DateiRegion herunterladen ...

Zeigt den Dialog Region herunterladen an, in dem Sie Kartendaten in verschiedenen Massstäben herunterladen können, um sie auch ohne Internetverbindung zu nutzen. Weitere Informationen finden Sie im Abschnitt Kartenregionen herunterladen.

DateiKarte exportieren ... (Strg+S)

Exportiert ein Bildschirmfoto der Karte von Marble in eine Bilddatei.

DateiDrucken ... (Strg+P)

Druckt ein Bildschirmfoto der Karte von Marble.

DateiDruckvorschau

Öffner ein Fenster mit der Vorschau der zu druckenden Karte.

DateiOffline arbeiten

Ist diese Einstellung aktiv, werden keine Kartendaten aus dem Internet heruntergeladen. Die Suche ist nur in den lokalen Daten möglich. Neue Routen können nicht berechnet werden.

DateiBeenden (Strg+Q)

Beendet Marble

Das Menü Bearbeiten

BearbeitenKarte kopieren (Strg+C)

Kopiert ein Bildschirmfoto der Karte von Marble in die globale Zwischenablage.

BearbeitenKoordinaten kopieren

Kopiert die aktuellen Koordinaten in die globale Zwischenablage.

BearbeitenKarte bearbeiten (Strg+E)

Ermöglicht das Öffnen der aktuellen Karten im externen Karteneditor. Zur Zeit werden Potlatch (im Webbrowser), Merkaartor- und JOSM-Karteneditoren unterstützt.

Das Menü Ansicht

AnsichtAktueller Standort

Schaltet die Ansicht der Karteikarte Aktueller Standort in der Seitenleiste ein oder aus. Wenn ein GPS-Gerät mit dem Rechner verbunden ist, kann Breiten- und Längengrad der aktuellen Standorts hier angezeigt werden.

AnsichtFadenkreuz

Blendet die Anzeige der eines kleinen Fadenkreuzes in der Mitte der Karte ein oder aus.

AnsichtAnzeige auffrischen (F5)

Der aktuell sichtbare Teil der Karte wird erneut heruntergeladen und die Anzeige wird aktualisiert.

AnsichtInformationskästen

In diesem Untermenü können Sie die Anzeige der Informationskästen ein- und ausschalten, die Sie auf der Seite Module des Einrichtungsdialogs von Marble ausgewählt haben.

AnsichtOnline-Dienste

Das Modul Wikipedia zeigt Symbole für Orte mit Wikipedia-Artikeln auf der Karte an. Klicken auf diese Symbole öffnet ein Browserfenster mit Informationen über diesen Ort. Die geografischen Daten werden durch den Webdienst GeoNames.org zu Verfügung gestellt. Gleichermaßen ermöglicht es das Modul Fotos, Bilder über die Webseite FlickR anzuzeigen.

AnsichtWolken

Zeigt die Bewölkung in Echtzeit. Die Wolkenkarte wird alle 3 Stunden aktualisiert. Sie verwendet GOES, METEOSAT und GMS-Satellitenbilder, die von der ‚Geostationary Satellite Imagery‘-Webseite der Dundee-Universität heruntergeladen werden. Danksagungen gehen an Hari Nair, das Xplanet-Projekt.

AnsichtAtmosphäre

Zeigt die diffuse Reflexion der Erd-Atmosphäre.

AnsichtSterne

Schaltet die Sternkarte in der Ansicht vom Sonnensystem.

AnsichtSonneneinstellung ...

Öffnet den Dialog Sonnenregulierung, in dem den Sonnenschatten einstellen und die Karte zur Sonnenposition zentrieren können.

AnsichtZeiteinstellung ...

Öffnet den Dialog Zeiteinstellung, in dem Sie Datum, Zeit, die Geschwindigkeit der Simulation ändern können.

AnsichtFinsternisse in Jahr

Zeigt die Finsternisse für das ausgewählte Jahr mit dem Menüeintrag AnsichtFinsternisse durchsehen....

Dieser Menüeintrag wird nur angezeigt, wenn das Modul Finsternisse aktiviert ist.

AnsichtFinsternisse durchsehen ...

Öffnet den Dialog Finsternis-Browser, in dem Sie ein Jahr für die Anzeige von Finsternissen auswählen, den Einrichtungsdialog für dieses Modul öffnen können und in dem Start, Ende, Typ und Magnitude der Finsternisse angezeigt wird. Wählen Sie eine Finsternis aus der Liste aus, klicken Sie auf Zur ausgewählten Finsternis gehen und das Ereignis wird auf dem Globus angezeigt.

Dieser Menüeintrag wird nur angezeigt, wenn das Modul Finsternisse aktiviert ist.

Das Menü Einstellungen

EinstellungenWerkzeugleiste anzeigen

Schaltet die Anzeige der Werkzeugleiste ein und aus.

EinstellungenStatusleiste anzeigen

Blendet die Karteikarte Aktueller Standort ein bzw. aus.

EinstellungenSeitenleisten

Schaltet die Anzeige der Seitenleisten ein und aus.

Tipp

Sie können die Anzeige der Seitenleisten mit EinstellungenSeitenleistenAlle Seitenleisten ausblenden/Alle Seitenleisten anzeigen im Menü oder mit dem Kurzbefehl F9 ein- und ausschalten.

EinstellungenAnsichtsgröße

Wechselt zwischen den verschiedenen Größen der Kartenanzeige von Marble. Hier können Sie eine feste Größe passen für eine Bildschirmaufnahme einstellen oder eine veränderliche Anzeige mit dem Menüeintrag Standard (Größenveränderlich) für Marble auswählen.

EinstellungenVollbildmodus (Strg+Umschalt+F)

Wechselt zwischen der normalen Ansicht und dem Vollbildmodus. Im Vollbildmodus wird die Titelleiste ausgeblendet und das Programmfenster auf den gesamten Bildschirm vergrößert.

EinstellungenMarble-Schreibtischglobus einrichten ...

Öffnet den Einrichtungsdialog für Marble.

Das Menü Hilfe

HilfeHandbuch zu Marble (F1)

Startet das Hilfe-System von KDE mit der Marble-Hilfe (diesem Dokument).

HilfeWas ist das? (Umschalt+F1)

Ändert den Mauscursor zu einer Kombination von Zeiger und Fragezeichen. Das Klicken auf ein Element innerhalb von Marble öffnet ein Hilfefenster, das die Funktion des Elementes beschreibt (sofern es Hilfe für das bestimmte Element gibt).

HilfeProbleme oder Wünsche berichten ...

Öffnet den Dialog für Problemberichte, in dem Sie Fehler und Wünsche berichten können.

HelpSprache der Anwendung umschalten

Öffnet einen Dialog zur Einstellung der Hauptsprache und Ausweichsprache für diese Anwendung.

HilfeÜber Marble

Zeigt Versions- und Autoreninformationen an.

HilfeÜber KDE

Zeigt Versionsinformation und Grundsätzliches zu KDE an.