Befehle im Bearbeitungsfenster für Textpassagen-Bücher

Das Menü Datei

DateiNeue Textpassage

Fügt eine neue Textpassage hinzu

DateiNeues Textpassagen-Buch

Fügt eine neues Textpassagen-Buch hinzu

DateiSpeichern (Strg+ S)

Speichert das Textpassagen-Buch.

DateiImportieren ...

Importiert eine Datei und fügt ihren Inhalt in das Textpassagen-Buch ein

DateiTextpassagen-Buch mit Standardtexten importieren

Importiert ein Textpassagen-Buch mit Standardtexten und fügt seinen Inhalt in das Textpassagen-Buch ein

DateiExportieren ...

Exportiert die ausgewählten Textpassagen oder Textpassagen-Bücher in eine Datei

DateiDrucken ... (Strg+P)

Druckt die ausgewählten Textpassagen oder Textpassagen-Bücher

DateiSchließen (Strg+ W)

Schließt das Fenster

Das Menü Bearbeiten

BearbeitenAusschneiden (Strg+X)

Schneidet den gewählten Bereich aus und kopiert ihn in die Zwischenablage.

BearbeitenKopieren (Strg+C)

Kopiert den ausgewählten Bereich in die Zwischenablage.

BearbeitenEinfügen (Strg+V)

Fügt den Inhalt der Zwischenablage wird in das Textpassagen-Buch ein.

BearbeitenLöschen

Entfernt die ausgewählten Einträge.

Das Menü Hilfe

Dieses Menü hat die gleichen Einträge wie im Hauptfenster.

Das Kontextmenü

Neue Textpassage

Fügt eine neue Textpassage hinzu

Neues Textpassagen-Buch

Fügt eine neues Textpassagen-Buch hinzu

Importieren ...

Importiert eine Datei und fügt ihren Inhalt in das Textpassagen-Buch ein

Standard-Textpassagen-Buch importieren

Importiert ein Textpassagen-Buch mit Standardtexten und fügt seinen Inhalt in das Textpassagen-Buch ein

Exportieren ...

Exportiert die ausgewählten Textpassagen oder Textpassagen-Bücher in eine Datei

Ausschneiden (Strg+ X)

Schneidet den gewählten Bereich aus und kopiert ihn in die Zwischenablage.

Kopieren (Strg+C)

Kopiert den ausgewählten Bereich in die Zwischenablage.

Einfügen (Strg+V)

Fügt den Inhalt der Zwischenablage an der aktuellen Cursor-Position in das Textpassagen-Buch ein.

Löschen

Entfernt die ausgewählten Einträge.