Вимоги

Для встановлення KAlarm потрібні стандартні бібліотеки KDE (пакунки kdelibs і kdepimlibs), а також пакунок kdebase/runtime. Крім того, для збирання програми з початкових кодів вам також знадобляться відповідні пакунки бібліотек для розробки, а також пакунок для розробки Qt™.

Перелічені нижче додаткові пакунки збільшують робочі можливості KAlarm, якщо їх встановити:

  • Jovie (з пакунка kdeaccessibility): якщо цю програму встановлено і налаштовано разом з сумісним синтезатором мовлення, KAlarm отримає змогу вимовляти повідомлення нагадувань під час їх показу.

Список змін ви можете знайти у файлі Changelog або на сторінці http://www.astrojar.org.uk/kalarm.