Krav

KAlarm kräver att de vanliga KDE-biblioteken är installerade (paketen kdelibs och kdepimlibs) samt paketet kdebase/runtime. För att kompilera från källkod, behöver du också motsvarande utvecklingspaket för biblioteken, och utvecklingspaketet för Qt™.

Följande valfria paket förbättrar KAlarm vid körning om de är tillgängliga:

  • Jovie (från paketet kdeaccessibility): Om installerat och inställt tillsammans med ett fungerade talsyntespaket, låter det KAlarm läsa upp alarmmeddelanden när de visas.

Du hittar en lista över ändringar i filen ChangeLog, eller på http://www.astrojar.org.uk/kalarm.