Requirements

In order to successfully use Ark, you need KDE 4. GNU tar and a recent gzip are also needed if you want Ark to handle tar archives. To handle other file formats, you need the appropriate command line programs, such as bzip2, zip, unzip, ar, rar, 7zip, xz, rpm, cab and deb.