Required Libraries

If you installed Kopete as part of your distribution, you probably have these installed already.

The Gadu-gadu plugin requires the libgadu package, see this page for details.

The Now Listening plugin needs libxmms if you want to access what xmms is currently playing; this should be available in your distribution but is available as part of the xmms package at the xmms homepage.