Requirements

In order to successfully use KEuroCalc, you need KDE 4.

All required libraries can be found on ftp.kde.org, the FTP site of the KDE project.