Requirements

In order to successfully use rekonq, you need at least Qt™ 4.8.x and KDE 4.8.4.