Dependencies

KGraphViewer is a KDE program that uses the GraphViz tools for graphs layout. It requires the following programs to be installed:

  • Qt libraries 3.x (3.3.6 and above to avoid a painting bug);

  • KDE libraries (developed and tested with version 3.5.x);

  • The GraphViz tools (tested with versions up to 2.8);

  • The Boost Spirit library (tested with version 0.32).