Requirements

In order to successfully use digiKam, you need the following digiKam dependencies. All library dependencies require development and binary packages installed on your computer to compile digiKam.

Most likely your distribution vendor might already have packaged and provided these packages.