Kapitel 4. Befehlsreferenz

Menübefehle

Menü Datei

DateiFITS öffnen ... (Strg+O)

Öffnet ein FITS-Bild im FITS-Betrachter

DateiHimmelsbild speichern ... (Strg+I)

Erzeugt ein Bild der aktuellen Ansicht auf der Festplatte

DateiSkript ausführen ... (Strg+R)

Führt das angegebene KStars-Skript aus

DateiDruckassistent ...

Startet einen Assistenten um die Aufnahme von Himmelsobjekten mit Teleskopen einzurichten und um die Ergebnisse als gut gestaltete Druckausgabe fur weitere Verwendung oder zur Katalogisierung zu drucken.

DateiDrucken ... (Strg+P)

Sendet die aktuelle Sternenkarte an den Drucker (oder in eine PostScript/PDF-Datei)

DateiBeenden (Strg+Q)

Beendet KStars

Menü Zeit

ZeitAktuelle Zeit einstellen (Strg+E)

Setzt die Zeit auf die Systemzeit des Computers

ZeitZeit einstellen ... (Strg+S)

Zeit und Datum auswählen

ZeitEin Zeitschritt rückwärts (<)

Geht einen Schritt zurück in der Zeitsimulation in der Himmelskarte. Die Dauer des Zeitschritts kann im Drehfeld in der Werkzeugleiste von KStars eingestellt werden.

ZeitUhr anhalten

Schaltet den Zeitablauf ein/aus

ZeitEin Zeitschritt vorwärts (>)

Geht einen Schritt vorwärts in der Zeitsimulation in der Himmelskarte. Die Dauer des Zeitschritts kann im Drehfeld in der Werkzeugleiste von KStars eingestellt werden.

Menü Sichtrichtung

SichtrichtungZenit (Z)

Zentriert die Ansicht auf den Zenitpunkt (direkt über Ihnen)

SichtrichtungNorden (N)

Zentriert sie Ansicht auf den Nordpunkt am Horizont

SichtrichtungOsten (E)

Zentriert die Ansicht auf den Ostpunkt am Horizont

SichtrichtungSüden (S)

Zentriert die Ansicht auf den Südpunkt am Horizont

SichtrichtungWesten (W)

Zentriert die Ansicht auf den Westpunkt am Horizont

SichtrichtungKoordinaten manuell einstellen ... (Strg+M)

Zentriert die Ansicht auf bestimmte Himmelskoordinaten

SichtrichtungObjekt suchen (Strg+F)

Sucht ein Objekt anhand des Namens mit dem Dialog Objekt suchen

SichtrichtungVerfolgung anhalten (Strg+T)

Schaltet die Verfolgung an/aus. Während der Verfolgung bleibt die Anzeige auf der aktuellen Position oder dem aktuellen Objekt zentriert.

Menü Ansicht

AnsichtVergrößern (Strg++)

Vergrößert die Ansicht

AnsichtVerkleinern (Strg+-)

Verkleinert die Ansicht

AnsichtStandardvergrößerung (Strg+Z)

Stellt die normale Vergrößerung her

Ansicht Auf Winkelgröße vergrößern ... (Strg+Umschalt+Z)

Vergrößert auf einen bestimmten Sichtfeldwinkel

AnsichtVollbildmodus (Strg+Umschalt+F)

Schaltet den Vollbildmodus ein und aus

AnsichtZu Sternkugelansicht (Äquatoriale Koordinaten) / horizontaler Ansicht (Horizontale Koordinaten) wechseln (Leertaste)

Schaltet zwischen dem horizontalen und dem äquatorialen Koordinatensystem um

AnsichtProjektionFlächentreuer Azimutalbereich (F5)

Wechselt die Ansicht der Himmelskarte zur Flächentreuen Azimutalprojektion.

AnsichtProjektionMittabstandstreu Azimutal (F6)

Wechselt die Ansicht der Himmelskarte zur Mittenabstandstreuen Azimutalprojektion.

SichtrichtungProjectionOrthografisch (F7)

Wechselt die Ansicht der Himmelskarte zur Orthografischen Azimutalprojektion.

AnsichtProjektionQuadratische Plattkarte (F8)

Wechselt die Ansicht der Himmelskarte zur Plattkarte oder Rektangularprojektion.

AnsichtProjektionStereografisch (F9)

Wechselt die Ansicht der Himmelskarte zur Stereografischen Projektion.

AnsichtProjektionGnomonisch (F10)

Wechselt die Ansicht der Himmelskarte zur Gnomonischen Projektion.

Menü Extras

ExtrasRechner ... (Strg+C)

Öffnet das Hilfsmittel Astrorechner, das vollen Zugriff auf viele der mathematischen Funktionen von KStars bietet.

ExtrasGeräteTeleskop-Assistent ...

Öffnet den Teleskop-Assistenten, der Ihnen Schritt für Schritt hilft, Ihr Teleskop zu verbinden und von KStars aus zu kontrollieren.

ExtrasGeräteGerätemanager ...

Öffnet den Gerätemanager, mit dem Sie Gerätetreiber starten und stoppen und mit entfernten INDI-Servern verbinden können.

ExtrasGeräteINDI-Kontrollfeld ...

Öffnet das INDI-Kontrollfeld, das Ihnen erlaubt, alle Funktionen eines Gerätes zu kontrollieren.

ExtrasHimmelskalender

Öffnet den Dialog Himmelskalender, in dem Sie Beobachtungen von Planeten des Sonnensystems planen können, indem Sie Daten dafür eingeben, die grafisch dargestellt werden.

ExtrasMondphasenkalender

Öffnet den Mondphasenkalender. Dieser Dialog zeigt die Mondphasen eines Monats, Jahr und Monat können oben im Dialog eingestellt werden.

ExtrasHöhe und Zeit ... (Strg+A)

Öffnet das Hilfsmittel Höhe und Zeit, das Kurven zeichnet, die die Höhe eines Objekts als eine Funktion der Zeit zeigen. Das ist nützlich, um Beobachtungssitzungen zu planen.

ExtrasWas ist los heute Nacht ... (Strg+U)

Öffnet das Hilfsmittel Was ist los heute Nacht, das eine Zusammenfassung der Objekte anzeigt, die von Ihrem Standort aus an einem angegebenen Datum sichtbar sein werden.

ExtrasWas ist interessant ... (Strg+W)

Öffnet das Fenster Was ist interessant. Hier finden Sie Informationen über die interessantesten Beobachtungen, die Sie vom Ihrem Standort mit Ihrer angegebenen Ausrüstung machen können.

ExtrasSkriptbaukasten ... (Strg+B)

Öffnet das Hilfsmittel Skriptbaukasten, das eine Oberfläche zur Erstellung von KStars-D-Bus-Skripts bietet.

ExtrasSonnensystem ... (Strg+Y)

Öffnet den Sonnensystembetrachter, der einen Überblick über das Sonnensystem am aktuellen Simulationstag bietet.

ExtrasEkos

Öffnet den Dialog für das leistungsfähige Ekos, eine Software-Nachführung für Ihr Teleskop. Die Funktionen zur Ausrichtung werden durch die Bibliotheken von astrometry.net bereit gestellt.

ExtrasJupitermonde ... (Strg+J)

Öffnet das Hilfsmittel Jupitermonde, das die Position von Jupiters vier hellsten Monde als eine Funktion der Zeit anzeigt.

ExtrasOrtsmarken

Öffnet den Dialog Ortsmarkenverwaltung. Hier können Sie die Farbe von Marken und Symbole festlegen und Positionen in der Himmelskarte definieren.

Menü Daten

DatenNeue Daten herunterladen ... (Strg+D)

Öffnet den Dialog „Neue Erweiterungen“ herunterladen, um zusätzliche Daten für KStars zu bekommen.

DatenAktualisierungen

In diesem Untermenü können Daten von mehrere Objektarten aktualisiert aus dem Internet werden, unter anderem Asteroiden, Bahnelemnte von Kometen und Daten jüngster Supernovae. Die Daten werden nur für den aktuellen Benutzer heruntergeladen. Daher sollten diese Daten für alle Benutzer getrennt für KStars heruntergeladen werden.

KStars versucht in der Voreinstellung eine Liste der jüngsten Supernovae automatisch herunterladen. Dies Verhalten können Sie auf der Seite Supernovae im Einrichtungsdialog von KStars abschalten.

Menü Beobachtung

BeobachtungBeobachtungsliste ... (Strg+L)

Öffnet die Beobachtungsliste

BeobachtungSitzungsplan ausführen (Strg+2)

Öffnet den Assistenten zur Planung von Sitzungen oder führt eine geplante Sitzung aus.

Menü Einstellungen

EinstellungenInfoboxenInfoboxen anzeigen

Schaltet die Anzeige von allen drei Infoboxen an bzw. aus

Einstellungen InfoboxenZeitinfo anzeigen

Schaltet die Zeitinfobox an/aus

EinstellungenInfoboxenFokusinfo anzeigen

Schaltet die Anzeige der Fokusinfobox an/aus

EinstellungenInfoboxenStandortinfo anzeigen

Schaltet die Anzeige der Standort-Infobox an/aus

EinstellungenAngezeigte Werkzeugleisten

Schaltet die Anzeige der Haupt- und Ansichtswerkzeugleiste an und aus

EinstellungenStatusleisteStatusleiste anzeigen

Schaltet die Anzeige der Statusleiste an/aus

EinstellungenStatusleisteFeld Az/Hö zeigen

Schaltet die Anzeige der horizontalen Koordinaten des Mauszeigers in der Statusleiste ein und aus.

EinstellungenStatusleisteFeld Rekt/Dekl zeigen

Schaltet die Anzeige der horizontalen Koordinaten des Mauszeigers in der Statusleiste ein und aus.

EinstellungenFarbschemata

Dieses Untermenü enthält alle definierten Farbschemata, einschließlich Ihrer eigenen. Wählen Sie einen Eintrag, um dieses Schema zu benutzen.

EinstellungenSTF-Symbole

Dieses Untermenü listet alle verfügbaren Sichtfeld-Symbole (STF) auf. Das STF-Symbol wird in die Mitte der Anzeige gezeichnet. Sie können aus einer Liste von vordefinierten Symbolen wählen (Kein Symbol, 7x35 Binoculars, Ein Grad oder HST WFPC2) oder Sie können mit dem Eintrag STF-Symbole bearbeiten ...Ihre eigenen Symbole definieren (oder vorhandene Symbole bearbeiten).

EinstellungenZu OpenGL-Treiber wechseln

KStarshat eine experimentelle Unterstützung für OpenGL. Das zugehörige Backend funktioniert auf Rechnern mit Hardware-Beschleunigung viel schneller. Haben Sie Probleme mit OpenGL, wechseln Sie zurück zum QPainter-Backend.

Wichtig

In der aktuellen Version funktioniert die Anzeige der Infoboxen mit OpenGL nicht korrekt, daher werden sie abgeschaltet.

EinstellungenAusrüstung definieren ... (Strg+=)

Ermöglicht es Ihnen, Ihre Ausrüstung (Teleskop, Okular, Linsen und Filter) für Beobachtungsprotokolle zu definieren.

EinstellungenBeobachter hinzufügen ... (Strg+1)

Verwenden Sie dies, um neue Einträge von Beobachtern für Ihre Beobachtungsprotokolle hinzuzufügen.

EinstellungenStandort (Strg+G)

Wählen Sie einen neuen geografischen Standort

EinstellungenKStars einrichten ...

Verändert die Einrichtungsoptionen

Zusätzlich hat KStars die bekannten KDE-Einträge im Menü Einstellungen und Hilfe, weitere Informationen dazu finden Sie in den Abschnitten über die Menüs Einstellungen und Hilfe der KDE-Grundlagen.

Menü Hilfe

HilfeHandbuch zu KStars (F1)

Startet das Hilfe-System von KDE mit der KStars-Hilfe (diesem Dokument).

HilfeWas ist das? (Umschalt+F1)

Ändert den Mauscursor zu einer Kombination von Zeiger und Fragezeichen. Das Klicken auf ein Element innerhalb von KStars öffnet ein Hilfefenster, das die Funktion des Elementes beschreibt (sofern es Hilfe für das bestimmte Element gibt).

HilfeProbleme oder Wünsche berichten ...

Öffnet den Dialog für Problemberichte, in dem Sie Fehler und Wünsche berichten können.

HelpSprache der Anwendung umschalten

Öffnet einen Dialog zur Einstellung der Hauptsprache und Ausweichsprache für diese Anwendung.

HilfeÜber KStars

Zeigt Versions- und Autoreninformationen an.

HilfeÜber KDE

Zeigt Versionsinformation und Grundsätzliches zu KDE an.

Kontextmenü

Das Menü, das Sie durch einen Klick mit der rechten Maustaste öffnen, ist kontextsensitiv, das heißt, es sieht unterschiedlich aus, je nachdem, worauf Sie geklickt haben. Es folgt eine Liste aller möglichen Einträge mit dem zugehörigen Objekttyp [in Klammern].

[Alle]

Name und Typ: Die erste der drei Zeilen dient der Anzeige von Namen und Typ des Objekts. Für Sterne wird hier auch der Spektraltyp angezeigt.

[Alle]

Die Aufgangs-, Durchgangs- und Untergangszeiten des Objekts in der aktuellen Simulation werden in den nächsten drei Zeilen angezeigt.

[Alle]

Zentrieren & Verfolgen: Zentriert die Ansicht auf diesem Punkt und schaltetet die Verfolgung ein. Eine Doppelklick mit der linken Maustaste schaltet diese Option ebenfalls ein.

[Alle]

Winkeldistanz zu ...: SchaItet in den Winkeldistanz-Modus. In diesem Modus wird eine gepunktete Linie vom ersten Zielobjekt zur aktuellen Position des Mauszeigers gezeichnet. Wenn Sie mit der rechten Maustaste auf das zweite Objekt klicken, wird die Winkeldistanz zwischen den beiden Objekten in der Nähe des zweiten Objekts angezeigt. Sie können die Esc-Taste drücken, um diesen Modus ohne Messung eines Winkels abzubrechen.

[Alle]

Details: Öffnet ein Fenster mit ausführlichen Informationen für dieses Objekt.

[Alle]

Marke hinzufügen: Fügt dauerhaft eine Marke zum Objekt hinzu. Wenn das Objekt bereits eine Marke hat, lautet dieser Eintrag Marke Entfernen.

[Alle]

... Bild anzeigen: Lädt ein Bild des Objekts aus dem Internet und zeigt es im Bildbetrachter. Der ... Text wird durch eine abgekürzte Beschreibung der Herkunft des Bildes ersetzt. Ein Objekt kann mehrere Verweise auf Bildquellen in diesem Kontextmenü enthalten.

[Alle]

... Seite: Öffnet eine Webseite über das Objekt in Ihren Standard-Webbrowser. Der ... Text wird durch eine kurze Beschreibung der Webseite ersetzt. Ein Objekt kann mehrere Verweise auf Webseiten in diesem Kontextmenü enthalten.